Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to network after new windows install on ssd


  • Please log in to reply
No replies to this topic

#1 Akusa202

Akusa202

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 10 October 2013 - 02:38 AM

I bought a Samsung 840 120gb ssd for my desktop and installed windows 7 on it. I installed the motherboard drivers and the drivers for the wireless adapter. When I try connecting to the internet it says windows cannot connect to network. I live on campus at school so the only internet available is the school wifi, no wired ethernet option. My wireless adapter is a tew-643pi. If i boot from my hdd and use my old windows installation I can connect to the network with no problems, its only when on my new windows installation on my ssd.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users