Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows automatically adjusting sounds


  • Please log in to reply
1 reply to this topic

#1 Master57i

Master57i

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 09 October 2013 - 07:19 PM

 just built a new gaming PC with windows 8 and an msi z87 g45 motherboard. It's amazing, and I installed the Soundblaster and realteck Hd drivers.

The only problem that I'm having is that every time 2 things play at once, the other's volume is lowered. like when Im playing battlefield 4, my gun sound good and then when my friend talks on teamspeak my gun is barely heard for a few seconds afterward. Ive tried changing the "communications- do nothing" thing, but it's not working. What do you suggest that I do?



BC AdBot (Login to Remove)

 


#2 lti

lti

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 10 October 2013 - 09:26 AM

Try disabling the Windows audio enhancements. I haven't used Windows 8, but the steps are probably similar to the steps needed to disable enhancements in Windows 7:

 

  1. Right-click on the speaker icon in the notification area (system tray in earlier versions of Windows) and click on "Playback devices."
  2. Double-click on your default audio device in the window that appears.
  3. Click on the Enhancements tab and check the "Disable all enhancements" box. The actual enhancements might not appear to be enabled (their check boxes will be unchecked), but they are all enabled anyway.

I had the same problem, and that fixed it. It also improved sound quality. It also disabled the audio enhancements and equalizer included with the audio driver on my computer. If disabling enhancements prevents audio effects in games from working properly, you will have to enable the enhancements again and live with it. However, I doubt that Creative or Realtek are dumb enough to disable anything besides basic 2-channel audio when the enhancements are disabled like Conexant does.

 

Also, why do you have drivers for two different audio devices installed? If you have a Sound Blaster card, you won't be using the Realtek onboard audio.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users