Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista SP2 - Firefox is inoperative with "Couldn't load XPCOM" Message


  • Please log in to reply
No replies to this topic

#1 HawaiiEmo

HawaiiEmo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 08 October 2013 - 03:31 PM

Ran a full system and boot time scan with Avast, as I do each month, without any previous problems.  On the next boot, unable to access Firefox from desktop shortcut, toolbar or start menu. Firefox will not launch in Normal or Safe Mode.  Unable to uninstall Firefox in Normal or Safe Mode.  Ran ComboFix and Rkill and had no effect.  Attempts to open Internet Explorer show "Cannot Display Web Page" message.  Chrome not installed.  Mozilla Thunderbird is installed and operates normally.  Periodic Avast updates are received.

My understanding is that REVO Uninstaller will remove Firefox and that a "Clean" reinstall of Firefox will resolve this issue, but how can Firefox be reinstalled without a operational browser?

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users