Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network PC, Ubuntu 12.04 to windows 7 PC


  • Please log in to reply
1 reply to this topic

#1 cbowie

cbowie

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 08 October 2013 - 02:03 PM

Hello all,

 

I am having some trouble with my ubuntu PC that it will not cummunicate with one of my PC's on my network. I have several PC's on my network and I can see and access all of them but one. I have tried manual setup of the PC communication with connect to server and am still getting the same error of is cannot mount the windows share. The part that has me very confused on the whole issue is the fact that I can work with and get files from all my other PC's on the network with no issues at all. Any help on this subject I would be greatful. I have been all over the place from ubuntu live chat and other forums and just about every where I can think to go and can not find a resolve to this one issue. I can provide any information that may be needed in the resolve of this issue. I have already checked on the firewall settings and even shut them all down on the PC in question and then also configured them to add the exeption for the communication all with no resolve. Getting the same error every time. I have went in a check configuration of samba and even wine and still no avail still not able to get or see the files from only one of the PC;s on my network. I even tried to manually configure the communication with connect to server with IP address and still the same thing. I can see the PC in the nautilus but it gives error of cannot mount and then not able to find share list. I know the PC has the sharing enabled and network sharing enabled as I can see and get the files from the other PC's in the network.

 

Any help would be greatful.

I can provide any info I need to help get this issue resolved.

 



BC AdBot (Login to Remove)

 


#2 TerryR

TerryR

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auburn WA
  • Local time:04:30 AM

Posted 15 November 2013 - 07:24 PM

You state that you are getting the same error every time. What is the error?

 

I've had issues with this in the past if the Linux PC is not on the same domain or workgroup.

How to join a domain...

http://www.linux.com/learn/tutorials/336477-how-to-join-a-ubuntu-machine-to-a-windows-domain

 

How to join a workgroup...

http://www.techrepublic.com/blog/linux-and-open-source/how-to-join-ubuntu-to-a-windows-workgroup/

 

There is an excellent how to mount a windows share tutorial at

http://www.cyberciti.biz/tips/how-to-mount-remote-windows-partition-windows-share-under-linux.html

 

Best of luck

Terry






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users