Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD and Freezes seems to be only when pc is off for a few hours


  • Please log in to reply
12 replies to this topic

#1 Dimaondz

Dimaondz

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 08 October 2013 - 10:39 AM

I booted up this morning and first thing after logging on keyboard and mouse unresponsive. Hold power button to turn off and re start. Options to boot normal or safe mode. I go to safe mode log in and keyboard and mouse freeze. I had to hard shut down again. Get to safe mode and restart. Next normal windows log in and BSOD .. "System Services something" error code 0x0000003b 

shut down restart pc another BSOD Irql not less or equal error code0x0000000A. Shut down restart pc runs and black screen. Do it again and option for windows to repair comes up restores to earlier time, and here I am. 

 

Oh one more thing I am not been getting any POST beeps at boot up. 


Edited by hamluis, 09 October 2013 - 07:26 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:12:03 PM

Posted 08 October 2013 - 10:47 AM

This issue occurs because of an error in the Microsoft IEEE 1394 driver stack, but thats for Windows 7 or Windows Server 2008. Reference http://support.microsoft.com/kb/980932

 

We may need more information on your specs and what not. Id say download speccy http://www.piriform.com/speccy and post the report. 

 

Also let us know if you have any USB devices plugged up to the machine other than mouse and keyboard.


Edited by bory504, 08 October 2013 - 10:49 AM.

Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#3 Dimaondz

Dimaondz
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 08 October 2013 - 11:25 AM

Should I download the hotfix?
 
just the mouse and printer. the keyboard is not usb.
 
This has been going on for over a week.. and my trouble shooting is getting to be a giant headache!! 
 
 
 
If you need more info from Speccy let me know. 
 
Operating System
Windows 7 Home Premium 64-bit SP1
CPU
Intel Core 2 Quad Q9300 @ 2.50GHz 45 °C
Yorkfield 45nm Technology
RAM
8.00GB Dual-Channel DDR2 @ 399MHz (6-6-6-18)
Motherboard
PEGATRON CORPORATION Benicia (CPU 1) 43 °C
Graphics
LCD TV (1920x1080@60Hz)
1024MB ATI AMD Radeon HD 5700 Series (XFX Pine Group) 50 °C
Hard Drives
699GB Seagate ST3750630AS (SATA) 37 °C
Optical Drives
ATAPI DVD A DH16A6L
Audio
AMD High Definition Audio Device


#4 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:12:03 PM

Posted 08 October 2013 - 11:42 AM

Since this blue screen could possibly be driver related, check "device manager" and see if there are any issues in there (question marks, exclamation marks). Check for Windows updates and see if you have any updates that need to be installed. Update your printer drivers. Running Windows Hotfix could possibly help too.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#5 Dimaondz

Dimaondz
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 08 October 2013 - 11:47 AM

Nothing in device manager and no updates from windows 



#6 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:12:03 PM

Posted 08 October 2013 - 11:53 AM

Try running Windows Hotfix and see how that goes.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#7 Dimaondz

Dimaondz
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 08 October 2013 - 11:54 AM

Is this any help?
 
 
 
MiniToolBox by Farbar  Version: 13-07-2013
Ran by Robin (administrator) on 08-10-2013 at 12:50:56
Running from "C:\Users\Robin\Downloads"
Microsoft Windows 7 Home Premium  Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************
========================= Hosts content: =================================
 
#       ::1             localhost
 
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (10/07/2013 04:55:50 PM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: The Cryptographic Services service failed to initialize the VSS backup "System Writer" object.
 
 
Details:
Could not query the status of the EventSystem service.
 
System Error:
A system shutdown is in progress.
.
 
Error: (10/06/2013 01:02:14 AM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "Microsoft.Windows.Common-Controls,language="*",processorArchitecture="ia64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"1".
Dependent Assembly Microsoft.Windows.Common-Controls,language="*",processorArchitecture="ia64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0" could not be found.
Please use sxstrace.exe for detailed diagnosis.
 
Error: (10/05/2013 01:43:14 PM) (Source: .NET Runtime Optimization Service) (User: )
Description: .NET Runtime Optimization Service (clr_optimization_v4.0.30319_64) - 1>Failed to compile: mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 . Error code = 0x80070003
 
 
System errors:
=============
Error: (10/08/2013 08:27:31 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load: 
AFD
aswRdr
aswRvrt
aswSnx
aswSP
aswTdi
aswVmm
DfsC
discache
NetBIOS
NetBT
nsiproxy
Psched
rdbss
SASDIFSV
SASKUTIL
spldr
tdx
vwififlt
Wanarpv6
WfpLwf
ws2ifsl
 
Error: (10/08/2013 08:27:31 AM) (Source: Service Control Manager) (User: )
Description: The Network Location Awareness service depends on the Network Store Interface Service service which failed to start because of the following error: 
%%1068
 
Error: (10/08/2013 08:27:31 AM) (Source: Service Control Manager) (User: )
Description: The Network Connections service depends on the Network Store Interface Service service which failed to start because of the following error: 
%%1068
 
Error: (10/08/2013 08:27:31 AM) (Source: Service Control Manager) (User: )
Description: The SMB 2.0 MiniRedirector service depends on the SMB MiniRedirector Wrapper and Engine service which failed to start because of the following error: 
%%1068
 
Error: (10/08/2013 08:27:31 AM) (Source: Service Control Manager) (User: )
Description: The SMB 1.x MiniRedirector service depends on the SMB MiniRedirector Wrapper and Engine service which failed to start because of the following error: 
%%1068
 
Error: (10/08/2013 08:27:31 AM) (Source: Service Control Manager) (User: )
Description: The SMB MiniRedirector Wrapper and Engine service depends on the Redirected Buffering Sub Sysytem service which failed to start because of the following error: 
%%31
 
Error: (10/08/2013 08:27:31 AM) (Source: Service Control Manager) (User: )
Description: The IP Helper service depends on the Network Store Interface Service service which failed to start because of the following error: 
%%1068
 
Error: (10/08/2013 08:27:29 AM) (Source: Service Control Manager) (User: )
Description: The Workstation service depends on the Network Store Interface Service service which failed to start because of the following error: 
%%1068
 
Error: (10/08/2013 08:27:29 AM) (Source: Service Control Manager) (User: )
Description: The Network Store Interface Service service depends on the NSI proxy service driver. service which failed to start because of the following error: 
%%31
 
Error: (10/08/2013 08:27:29 AM) (Source: Service Control Manager) (User: )
Description: The TCP/IP NetBIOS Helper service depends on the Ancillary Function Driver for Winsock service which failed to start because of the following error: 
%%31
 
 
Microsoft Office Sessions:
=========================
Error: (10/07/2013 04:55:50 PM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: 
Details:
Could not query the status of the EventSystem service.
 
System Error:
A system shutdown is in progress.
 
Error: (10/06/2013 01:02:14 AM) (Source: SideBySide)(User: )
Description: Microsoft.Windows.Common-Controls,language="*",processorArchitecture="ia64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"c:\program files (x86)\innovative solutions\drivermax\DPInst\ia64\dpinst.exe
 
Error: (10/05/2013 01:43:14 PM) (Source: .NET Runtime Optimization Service)(User: )
Description: .NET Runtime Optimization Service (clr_optimization_v4.0.30319_64) - 1>Failed to compile: mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 . Error code = 0x80070003 
mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089


#8 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:12:03 PM

Posted 08 October 2013 - 01:17 PM

Unplug your printer and reboot the machine. Im still researching other possibilities.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#9 Dimaondz

Dimaondz
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 08 October 2013 - 03:37 PM

Sorry had to run out .. Printer is unplugged and I rebooted



#10 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:12:03 PM

Posted 08 October 2013 - 03:51 PM

Is it still blue screening or giving errors since then?


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#11 Dimaondz

Dimaondz
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 08 October 2013 - 04:10 PM

No but i dont expect it too. since my pc only seems to get the errors or blue screens when it is off for a few hours then I turn it on. Then it gives me a hard time but once i get past all that i will stay up and running ... I can do a bunch of restarts and it will be fine. But not if its off for hours. 



#12 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:12:03 PM

Posted 08 October 2013 - 04:32 PM

That is weird how that happens only when you have the computer off for a while. Not sure why you would have to restart it that many times either. Makes me almost think it could be a hardware issue. Maybe re-seating the RAM and dusting the computer out, check for any blown capacitors on the motherboard as well. http://ww2.justanswer.com/uploads/SelectTronix/2011-09-13_180709_capacitors.jpg


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#13 Dimaondz

Dimaondz
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 08 October 2013 - 05:09 PM

the reason why i have been restarting is because i have been running a bunch of tests on it. memtest, sfc, swapping out services one by one.... ect...  

 

Ill look and see if any are blown. I keep it pretty clean of dust. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users