Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to connect Droid 2 Global to PC ?


  • Please log in to reply
2 replies to this topic

#1 lukes_10

lukes_10

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brazil
  • Local time:02:41 AM

Posted 07 October 2013 - 08:12 PM

I can't connect my Droid 2 (global) to my pc. I've already installed the drivers, and nothing. The pc doesn't recognize my cell phone. Can someone help me ? I have the CM10 installed, and I'm trying to go back to CM7.. If you need more informations, just ask. Thanks in advance.



BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:41 PM

Posted 07 October 2013 - 08:59 PM

Not sure how you're connecting or what is going on. Have you tried http://airdroid.com/

Almost forgot the app for the smartphone: https://play.google.com/store/apps/details?id=com.sand.airdroid&hl=en

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 professor universe

professor universe

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:41 AM

Posted 03 November 2013 - 11:31 AM

I had a similar problem when I was attempting to root my device (Droid Incredible 2), the computer just wouldn't recognize it while in charge only mode. However, change the settings on the device, after you've plugged it into the computer, to disk drive mode (mount as disk drive). See if that solves your problem.

 

 

 

Have you tried http://airdroid.com/

 

I'm not sure an application like this will work with a rooted device. At least with my Incredible 2, after having to downgrade the firmware in order to root, Google Play online does not recognize my phone anymore.


Edited by professor universe, 03 November 2013 - 11:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users