Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

folder constantly checked as "Read-Only File


  • Please log in to reply
1 reply to this topic

#1 boombids

boombids

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 07 October 2013 - 04:09 PM

Hi Everyone.

I just finished cleaning my computer from a recurring rootkit and zeroaccess etc.  Reading and using some of the tools on this site certainly helped me through the ordeal.  That is why I came here today, as I have a problem trying to run Adobe After Effects.  I got an error 16 message.See Attached  Which basically is a permission problem.

It states I should go to my file explorer and go to C:\ProgramDataAdobe\SLStore and uncheck the read only attribute, also set the appropriate permissions.  Which I duly did to no avail.  The read only will not uncheck (See Attached)

I have tried the micosoft forum which gave me a couple of ways to keep the read only unchecked, none of them worked.

I took ownership of the file.  (using the neat tool available on this site).  I am at a loss at what to do next.

 

I need the After effects program, now way of downloading it, until I get this out of the way.

 

I would really appreciate any input from the forum members.  

 

 

 

 

 

 

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:03:04 PM

Posted 07 October 2013 - 05:17 PM

At first glance it would appear you either still have an infection, or the infection you did have made changes to your permissions folder. Hitman Pro might help you, I'm not sure- it has an option for repairing files that are corrupted by rootkits.

 

Assuming  you've checked these pages:

 

http://support.microsoft.com/kb/256614

http://support.microsoft.com/kb/326549

http://itexpertvoice.com/home/fixing-the-windows-7-read-only-folder-blues/

 

Something else you might try: (from another site)

 

I fixed this issue by going into the "Sharing and Security Settings" for the folder and checking "Share this folder on the network" AND "allow network users to change my files". I was also logged into both computers using the same user name.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users