Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Badly Need Help With My Cd Burner...


  • Please log in to reply
2 replies to this topic

#1 Vaeleik

Vaeleik

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 27 April 2006 - 11:57 PM

I didn 't use it for a few weeks, then i went to burn a cd and it said that my cd burner was disabled or unplugged, but its built in. If you how to enable it, please let me know, it would be greatly appreciated. Thanks,
Vealeik

BC AdBot (Login to Remove)

 


#2 Modding Fan

Modding Fan

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 28 April 2006 - 12:19 AM

May be a windows heartache.

For WinXP
Go to <My Computer> the right click on your CD Drive.
Select <Properties>.
Click the <Recording> tab.
Ensure that the checkbox for "Enable CD Recording on this Device" is selected.
(This is supposed to only disable drag-and-drop recording...but...it's windows, and has a tendancy to stop all recording on the drive through thirdy party software as well.)

Beyond that, go to the device manager. (Right click <My Computer>, Properties, <hardware tab>, Device Manager.)
Ensure your drive isn't marked with an error. If it is, try reinstalling your drivers.

Good luck, hope this may have helped some.
Pirates are way cooler than ninjas. -Jinx.com

#3 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:05:03 AM

Posted 28 April 2006 - 12:21 AM

Open the device manager, and look for your cd drive. Right click and enable. You can also update the driver from that menu. Might want to take the side off the computer and make sure the connections are secure.
Spike's advice: Backup your data routinely.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users