Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 10 works only as administrator


  • Please log in to reply
1 reply to this topic

#1 Chicchio

Chicchio

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 07 October 2013 - 02:42 AM

Hello !

 

I am running Windows 7 Home premium.

 

My Internet Explorer 10 hangs on when launched, even if my account is in administrator group; it works fine when I right-click on the icon, and click Run as administrator: then it works OK.

When I use in the "normal" way, the one that is locked, I also noted that many items in settings are greyed, I can't access Internet options.

 

I disabled all add-ons and plugins, and the behaviour is the same. I tried to run without add-ons, nothing changed.

 

I tried to reset Internet Explorer, nothing changed.

 

Finally, other infos: I use Symantec Endpoint Protection, and MalwareBytes antimalware, and the PC seems clean.

 

The solution could be to change browser, and in fact I had to install Chrome, but... I don't like that PC doesn't do what I want that it should do !

 

Thanks for any help,

 

Enrico


Edited by Chicchio, 07 October 2013 - 05:26 AM.


BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 PM

Posted 11 October 2013 - 08:04 PM

It could be your antivirus is interferring with IE 10. Or it could be something else ... check out these links, which list several troubleshooting steps you can try:

http://answers.microsoft.com/en-us/ie/forum/ie10-windows_7/ie-10-will-run-only-as-administrator-links-from/ae1a82ac-966f-4790-9578-8eddda85224f

http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/administrator-and-internet-i-can-only-open/e4d5a9d4-afe0-49ca-9d61-6bd7b11494c6






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users