Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird sound problem


  • Please log in to reply
3 replies to this topic

#1 ironjack

ironjack

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte N.C.
  • Local time:11:04 PM

Posted 06 October 2013 - 05:04 PM

I have XP and IE7. I use Google chrome. For no apparent reason I can no longer get sound on You Tube and some news videos on Google news. Some new videos work. Facebook videos seem to be fine. This also is occurring on my wife's computer, linked wireless to my main computer. This happened about 3 days ago and I'm at a loss. I am not a real "techie", but I can follow directions and learn.

I hope you good folys can help.



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 06 October 2013 - 05:38 PM

This happened to me a couple of days ago on Youtube. For some reason, mute was on. I didn't do that. So I turned it off and that fixed it. That's what you should do. Check to see if mute is on.



#3 ironjack

ironjack
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte N.C.
  • Local time:11:04 PM

Posted 06 October 2013 - 05:45 PM

Hi Frank,

Another glitch, I'm unable to click the sound/mute icon. Click all I want. No response. 



#4 ironjack

ironjack
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte N.C.
  • Local time:11:04 PM

Posted 06 October 2013 - 07:27 PM

Update, still not working. I did discover that "shockwave" was/is disabled. Followed tubes instructions: type in "about:plugins" (without quotes) in browser window. click "Details" Find Flash or Shockwave and click enable. Restart.

Didn't work, dang it!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users