Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Real Player


  • Please log in to reply
6 replies to this topic

#1 jci32180

jci32180

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:04:42 PM

Posted 06 October 2013 - 01:01 PM

I have downloaded the new "Real Player" 16.0.3.51 to my computer, it has all the buttons and pages show up but when I click on a picture to see the download it opens the box  with a x in left upper corner, and thats it no playing of the video or hearing the sound from the player.  Open to suggestions?  What can I do make it operate?  Thanks.


Edited by hamluis, 06 October 2013 - 01:04 PM.
Moved frojm Vista to Audio/Video Apps - Hamluis.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:42 PM

Posted 06 October 2013 - 01:16 PM

Where are you getting the video from?

#3 jci32180

jci32180
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:04:42 PM

Posted 06 October 2013 - 01:27 PM

From the Player itself and I also went to youtube I believe.



#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:42 PM

Posted 06 October 2013 - 01:48 PM

Can you post a link to the youtube video?

#5 jci32180

jci32180
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:04:42 PM

Posted 07 October 2013 - 09:48 AM

I was wrong I searched and found "youtube" it plays on real player, but any video that are on the Web Tab that shows and you select, no sound, and no video start, waited and waited, no luck.  Here is one link that shows up and loads but nothing.    http://videos.real.com/iframe/youtube/GZGY0wPAnus,  but if I search for you tube and put it in file to open does so and loads and shows the video.



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:42 PM

Posted 07 October 2013 - 11:35 AM

I would just remove Real Player and use youtube via www.youtube.com back in the early days of the internet real player was needed for video and audio, but now they are in my opinion considered a defunct company.

#7 jci32180

jci32180
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:04:42 PM

Posted 07 October 2013 - 11:38 AM

That is true that there part of the old, I guess your right because I can see it on other playes that are new for the internet.  Thaniks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users