Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD rom always shows disabled.


  • Please log in to reply
16 replies to this topic

#1 vomog1

vomog1

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 06 October 2013 - 04:30 AM

Hi all

 I've been trying to get my cd-drive to be 1st boot device with no luck. The jumper is set to master, It's the only drive on the IDE. It shows as working fine in Device manager. Yet every time I go into BIOS, it shows disabled. I've tried changing the ULTRA DMA numbers, and when saving it always reverts back to "Disabled". The drive is a Hitachi GD-2500 and the BIOS is AwardBIOS. What am I doing wrong??   


Edited by hamluis, 10 October 2013 - 06:02 AM.
Moved from XP to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:37 AM

Posted 06 October 2013 - 06:48 AM

Does the drive show up in My Computer?

 

Does it actually work...can it read/burn?

 

Why are you trying to change the boot options?

 

Louis



#3 vomog1

vomog1
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 06 October 2013 - 08:35 AM

Thanks for your prompt reply

 

 Yes.. it shows in my computer.

 Yes... it can read. It's not a burner.

 As far as changing boot options ; I assumed 1st boot option should always be CD-rom

 

John.


Edited by vomog1, 06 October 2013 - 08:56 AM.


#4 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:01:37 PM

Posted 06 October 2013 - 09:46 AM

Usually, in the Advanced BIOS settings, when you select the drive and press Enter, you get the option to enable/disable and can then move the order as directed at the bottom of the screen, sometimes +/-, page up/down or spacebar. F10 should then save changes and reboot, or Esc should bring up the option to save changes. What changes have you actually made apart from DMA.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:37 AM

Posted 06 October 2013 - 10:05 AM

.

 As far as changing boot options ; I assumed 1st boot option should always be CD-rom

 

John.

 

I don't think it really matters...but the only time that the first boot option is selected on my systems...is when I have to install Windows or want to run a diagnostic from the optical drive.  At all other times, I make the hard drive the first boot option, since that's where Windows is.  I see no point in cycling through unnecessary boot options that may be available.

 

Louis



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:37 AM

Posted 06 October 2013 - 10:05 AM

Usually the first device in the boot order is the hdd, but there are times when you will need to make the CD-ROM the first device in the boot order, and the hdd the second device.  An example of when the CD-ROM would need to be the first device would be using a Windows installation disk, or other bootable tools.  To use a bootable disc you will place the disc in the CD-ROM and restart the computer.  In the boot process you be prompted to press any key to boot from the disc.

 

You should find information for navigating in the BIOS at the bottom of each page.  As petewills suggested, you will need to press F10 to save any changes you wish to keep.

 

Something else you may wish to do is to set the BIOS back to the default settings.  You should find an option labeled Load Fail-Safe Defaults, press the Y key to confirm that you want to make this change.  If you want to or need to change the boot order there shouldn't be any other complication within the BIOS.


Edited by dc3, 06 October 2013 - 10:08 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 vomog1

vomog1
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 06 October 2013 - 11:31 AM

Changing DMA reverts to CD disabled as does Default. My point is: I want the ability to have CD-drive as 1st boot. It  just will not accept it. Cheers anyway.



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:37 AM

Posted 06 October 2013 - 11:37 AM

Please describe the steps you take to change the boot order.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 vomog1

vomog1
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 06 October 2013 - 11:50 AM

Into BIOS. Boot. Move CD-rom to 1st place (Always shows disabled when highlighted) Click F10. Tried changing DMA, always reverts back to disabled.



#10 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:10:37 PM

Posted 09 October 2013 - 01:14 AM

enable the cd drive under 'Device Security' in the BIOS... then you will be able to set it in the boot order.



#11 vomog1

vomog1
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 09 October 2013 - 12:37 PM

All I have in BIOS is: MAIN ADVANCED POWER & BOOT. Cannot find " Device security"



#12 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:37 AM

Posted 09 October 2013 - 01:01 PM

System manufacturer and model?

 

Louis



#13 vomog1

vomog1
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 10 October 2013 - 02:20 AM

Hi Louis

 All I can tell you is that it's a Mesh PC with an Asus A7V333 motherboard and Award BIOS. Like my other PC It's years old. Is there any other info you require??

 

 John



#14 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:37 AM

Posted 10 October 2013 - 06:01 AM

FWIW:  Motherboard dates from 2002, Chapter 4 deals with BIOS screens/functions.

 

Louis



#15 vomog1

vomog1
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 10 October 2013 - 01:00 PM

Thanks. I had  already downloaded the manual,but it just tells me that cd-rom is a boot option. Tried another cd drive...always comes up with the same result: "Disabled". Just tell me this; If you set CD-drive as 1st boot, and the drive is empty, It will always go to HDD boot. So if at some stage you wanted to chuck in a new OS,or rescue disc, why bother going into the BIOS to change configs?? 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users