Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Title Bar missing. I have tried everything I can think of. Alt+Space, etc.


  • Please log in to reply
8 replies to this topic

#1 mvcdustin

mvcdustin

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 05 October 2013 - 05:20 PM

This is so frustrating. There is this program at work called VMS Pro. For some reason, when you full screen it, and you exit the full screen view, it leaves you with no title bar. Unfortunately, it's a company computer, so I can't download anything on it, or even run anything via peripherals without getting in major trouble.

 

Things I've tried:

 

Alt+Space > Restore, Move, Minimize, Maximize

Shift + Right Click

Alt+Enter

Right Click on Program Icon in Taskbar > Restore, Move, Minimize, Maximize

 

When I hit Alt+Enter, the Title Bar appears for like a nano-second and disappears again. I'm able to move the window by holding down shift and using the arrows on the keyboard.

 

Beyond that, I am confounded.

 

The IT guy here didn't know what to do and just ended up making me a whole new Windows 7 profile.

 

Any help would be great!

 

Thanks!



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:06 PM

Posted 05 October 2013 - 05:25 PM

Is this the software:

http://www.quantum.com/serviceandsupport/softwareanddocumentationdownloads/quantumvmprosoftware/index.aspx

#3 mvcdustin

mvcdustin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 05 October 2013 - 05:29 PM

 

No. I tried googling for the software, but to no avail. I think it stands for Video Monitoring Solutions/Systems or something. Not sure.

 

And it is definitely called "VMS Pro."


Edited by mvcdustin, 05 October 2013 - 05:30 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:06 PM

Posted 05 October 2013 - 05:47 PM

I found this site: http://www.vms-inc.net/support.shtml does that look familiar?

#5 mvcdustin

mvcdustin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 05 October 2013 - 06:39 PM

That's it. For some reason, it is taking incredilong to load.



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:06 PM

Posted 05 October 2013 - 07:17 PM

Do you know what client you use?

#7 mvcdustin

mvcdustin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 05 October 2013 - 07:21 PM

NUVICO EasyNet VMS Pro

Version 1.04.007



#8 mvcdustin

mvcdustin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 05 October 2013 - 07:22 PM

http://www.nuvico.com/tech-support.htm

 

found the site



#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:06 PM

Posted 05 October 2013 - 07:49 PM

Cant find any documentation for that, you may have to just email the tech support people.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users