Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7


  • Please log in to reply
1 reply to this topic

#1 marco942

marco942

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Varese
  • Local time:02:18 PM

Posted 05 October 2013 - 05:02 AM

I have a computer with windows 7 installed with all the programs adobe sweet S5.1. this cmputer has lost the boot and is activated in safe mode and I can not go back which is why the program or that does not allow me to solve this problem.


Edited by hamluis, 05 October 2013 - 06:31 AM.
Moved from Win 9x to Win 7 - Hamluis.


BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:07:18 AM

Posted 05 October 2013 - 08:15 AM

Press F-8 at boot:

Select Last Known Good Configuration...

Or Repair Your Computer > System Restore.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users