Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lots of fonts suddenly changed across various browers


  • Please log in to reply
41 replies to this topic

#1 uncleslinky

uncleslinky

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 04 October 2013 - 02:56 AM

Hi there

 

I have no idea why but all of a sudden lots of fonts suddenly look different when I'm browsing the web. Weather it be Chrome, FireFox or Internet Explorer, the problem remains the same. I have not made any changes to my computer recently or installed any software. I have searched all over the internet but cannot find a solution.

 

I have attached a few images so you can understand when I say that fonts do not look right. I believe they are the same fonts as they should be however there is no smoothness to them anymore and in some cases the font appears to have "shifted" place slightly with some characters being chopped off or different sizes.

 

It does appear to be doing it solely with any type of font such as "google fonts", the problem really does seem to be across the board but also quite random as some fonts such as Arial still appear to display fine.

I have the latest version of Chrome, FireFox or Internet Explorer, all windows updates are upto date and I'm running Windows 7.

 

Please let me know if you have any ideas

 

attach1.jpg

^ visit site here to see how fonts should be displayed

http://wp.color-theme.com/crumble-dark/

 

attach2.jpg

 

Thanks

Rich



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:10 PM

Posted 04 October 2013 - 03:17 AM

Please give this a try http://windows.microsoft.com/en-us/windows7/change-your-font-settings, and if that does not work please download and run Temp File Cleaner. This program will delete all your temp files, and to run this tool right click on it and select Run As, since it needs to be ran with true administrator rights.

#3 uncleslinky

uncleslinky
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 04 October 2013 - 05:18 AM

Hi there, thanks for reply

 

I have tried both methods however the font issue still remains, any more ideas?

 

Thanks again

Rich



#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:10 PM

Posted 04 October 2013 - 05:21 AM

Lets go to Control Panel > User Accounts and create another user and see if the issue happens there.

#5 uncleslinky

uncleslinky
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 04 October 2013 - 05:34 AM

Under the new user account the fonts are still displaying incorrectly

Thanks



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:10 PM

Posted 04 October 2013 - 05:38 AM

Go to Start > in the search bar type in CMD then right click on the listing and select Run As Administrator and run sfc /scannow but have your windows CD handy just in case.

#7 myopinion

myopinion

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:10 AM

Posted 04 October 2013 - 05:45 AM

So, is this issue strictly related to just browser viewing?


Edited by myopinion, 04 October 2013 - 05:46 AM.


#8 buddy215

buddy215

  • Moderator
  • 13,103 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:09:10 AM

Posted 04 October 2013 - 05:48 AM

I have Yahoo Mail but I do not have those ad buttons next to the calendar. Use the program below to

find and remove adware. Allow it to remove whatever it finds. Post the log back here if it finds adware.

AdwCleaner Download


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:10 PM

Posted 04 October 2013 - 05:51 AM

Those tabs are for opened mail as you open up mail it creates a new tab, and if you close the email message the tab is gone. I also have Yahoo Email and get tabs like that.

#10 uncleslinky

uncleslinky
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 04 October 2013 - 06:24 AM

Cryptodan - I ran the scan and got this:

Verification 100% complete
Windows Resource Protection found corupt files but was unable to fix some of them.
Details are included in the CBS.log
 
^ I browse to this however when I try to open the file it says "Access Denied" even though I am logged on as the administrator
 
 
MyOpinion - yes, this is localised to only web browsers, all fonts in other programs and software are fine
 
Buddy215 - I ran the scan and these are the logs after 1st scan and then after reboot
# AdwCleaner v3.006 - Report created 04/10/2013 at 11:55:59
# Updated 01/10/2013 by Xplode
# Operating System : Windows 7 Home Premium Service Pack 1 (64 bits)
# Username : Rico - RICO-ZOO
# Running from : C:\Users\Rico\Downloads\AdwCleaner.exe
# Option : Clean

***** [ Services ] *****


***** [ Files / Folders ] *****

Folder Deleted : C:\Program Files (x86)\MyPC Backup 
File Deleted : C:\Users\Rico\AppData\Roaming\Mozilla\Firefox\Profiles\w0ctq8gj.default\user.js

***** [ Shortcuts ] *****


***** [ Registry ] *****

Key Deleted : HKLM\SOFTWARE\Microsoft\Tracing\WebCakeDesktop_RASAPI32
Key Deleted : HKLM\SOFTWARE\Microsoft\Tracing\WebCakeDesktop_RASMANCS
Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{F511AFDB-726E-4458-90E7-1ECB97406544}
Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{FB684D26-01F4-4D9D-87CB-F486BEBA56DC}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{79FB5FC8-44B9-4AF5-BADD-CCE547F953E5}
Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{02478D38-C3F9-4EFB-9B51-7695ECA05670}
Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\PreApproved\{02478D38-C3F9-4EFB-9B51-7695ECA05670}
Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\PreApproved\{EF99BD32-C1FB-11D2-892F-0090271D4F88}
Key Deleted : HKCU\Software\Conduit
Key Deleted : HKCU\Software\Softonic
Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{A92DAB39-4E2C-4304-9AB6-BC44E68B55E2}
Key Deleted : [x64] HKLM\SOFTWARE\Tarma Installer

***** [ Browsers ] *****

-\\ Internet Explorer v10.0.9200.16686


-\\ Mozilla Firefox v24.0 (en-US)

[ File : C:\Users\Rico\AppData\Roaming\Mozilla\Firefox\Profiles\w0ctq8gj.default\prefs.js ]


-\\ Google Chrome v30.0.1599.66

[ File : C:\Users\Rico\AppData\Local\Google\Chrome\User Data\Default\preferences ]


[ File : C:\Users\Test\AppData\Local\Google\Chrome\User Data\Default\preferences ]


*************************

AdwCleaner[R0].txt - [2231 octets] - [04/10/2013 11:55:16]
AdwCleaner[S0].txt - [2046 octets] - [04/10/2013 11:55:59]

########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [2106 octets] ##########

# AdwCleaner v3.006 - Report created 04/10/2013 at 12:02:06
# Updated 01/10/2013 by Xplode
# Operating System : Windows 7 Home Premium Service Pack 1 (64 bits)
# Username : Rico - RICO-ZOO
# Running from : C:\Users\Rico\Downloads\AdwCleaner.exe
# Option : Clean

***** [ Services ] *****


***** [ Files / Folders ] *****


***** [ Shortcuts ] *****


***** [ Registry ] *****


***** [ Browsers ] *****

-\\ Internet Explorer v10.0.9200.16686


-\\ Mozilla Firefox v24.0 (en-US)

[ File : C:\Users\Rico\AppData\Roaming\Mozilla\Firefox\Profiles\w0ctq8gj.default\prefs.js ]


-\\ Google Chrome v30.0.1599.66

[ File : C:\Users\Rico\AppData\Local\Google\Chrome\User Data\Default\preferences ]


[ File : C:\Users\Test\AppData\Local\Google\Chrome\User Data\Default\preferences ]


*************************

AdwCleaner[R0].txt - [2231 octets] - [04/10/2013 11:55:16]
AdwCleaner[R1].txt - [1102 octets] - [04/10/2013 11:59:06]
AdwCleaner[S0].txt - [2190 octets] - [04/10/2013 11:55:59]
AdwCleaner[S1].txt - [1024 octets] - [04/10/2013 12:02:06]

########## EOF - C:\AdwCleaner\AdwCleaner[S1].txt - [1084 octets] ##########

With all the above tried, the problem still exists

 

Thanks guys

Rich



#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:10 PM

Posted 04 October 2013 - 06:30 AM

In the same window that you ran sfc /scannow browse to the folder where the cbs.log file is generated and type in notepad cbs.log

#12 myopinion

myopinion

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:10 AM

Posted 04 October 2013 - 06:37 AM

 

MyOpinion - yes, this is localised to only web browsers, all fonts in other programs and software are fine

If so, then I doubt that it is a Windows font issue per se; however, I could be wrong. So, please continue working with cryptodan on your issue and I have some browser-specific ideas if you don't get it fixed. No need to have two forum members going in different directions trying to fix the same issue. Good luck.



#13 uncleslinky

uncleslinky
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 04 October 2013 - 06:40 AM

Cryptodan - I have the log but it is absolutely huge, do you want me to paste it here or only a section of it?

Thanks



#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:10 PM

Posted 04 October 2013 - 06:44 AM

Copy and paste only the corrupted the file section if you can, and if you cannot then upload to http://www.mediafire.com/

#15 uncleslinky

uncleslinky
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 04 October 2013 - 07:10 AM

I'm not sure which part I would be looking for so please find the file uploaded here:

http://www.mediafire.com/download/w0n5czzk46d9aum/cbs.log






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users