Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Apache2 mod_proxy and mod_proxy_http missing?


  • Please log in to reply
1 reply to this topic

#1 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:08:33 AM

Posted 03 October 2013 - 04:42 PM

I'm trying to set up Apache2 with mod_proxy and mod_proxy_http but they seem to be missing I am running apache 2.22 and ubuntu 12.04 LTS


Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

BC AdBot (Login to Remove)

 


#2 Allen

Allen
  • Topic Starter

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:08:33 AM

Posted 03 October 2013 - 04:47 PM

 
root@fm1337:~# a2enmod mod_proxy mod_proxy_http
ERROR: Module mod_proxy does not exist!
ERROR: Module mod_proxy_http does not exist!

Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users