Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DLNA help needed please


  • Please log in to reply
No replies to this topic

#1 paganw

paganw

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 03 October 2013 - 03:24 PM

I am not sure if this should go under audio and video, software, or Windows 7 but I am having trouble sharing certain media files between my DLNA certified (DMP, DMS) HP Pavilion g series laptop and my DLNA certified (DMP) Sony Blu-ray player.  I used the documentation from Sony's website to figure out how to set up the server using Windows 7, set up media streaming, and allow the Blu Ray player to access the server; those all appeared to have worked but I couldn't figure out how to actually share the media on my laptop because the only thing showing up was the samples that Windows includes with with Windows Media Player and a few pictures.  Since the documentation said that the instructions would set Windows Media Player 12 as the DLNA server I figured the problem was that my media wasn't in the Windows Media Player library, some was on external USB drives and some was in C/Users/video, so I added the media to the library so that it could be detected but it's still the same issue.

 

Under video I am able to see that server as one of the options for video input and when I click on it I am able to see folders labeled playlists & video (there were others too but those were the only ones I was concerned with at the time), when I click on the playlists folder it says no playable file & and when I click on the video folder the only file available is a 0:30 clip called Wildlife in HD, even after transferring three of the video files from a flash drive to the WMP library and putting them in the video folder and creating a playlist.  When I open WMP on my laptop & go the playlist tab the playlist is there, and when I go to the video tab there are four videos; the sample mentioned above and the 3 added.  I have clicked on the playlist and the videos themselves; they open and play fine so it doesn't appear to be a file issue and all four video files have file assocaitions that open with WMP by default (MP4 & WMV).  I checked the properties of all four video files; they are all the same media type (videos), all are unrated, and none of the files are protected; the only difference I can see is that they are in different folders, the one that shows is in C/Users/Public and the ones that don't are in C/users/myname/tv (the users/public one is in the my videos folder but the tv one is not) and the bit rates are different, the one that shows up is 6.13 Mbps and the ones that do not are between 993 Kbps and 1.15 Mbps.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users