Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Online Learning networking snafu


  • Please log in to reply
1 reply to this topic

#1 jr987691

jr987691

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 02 October 2013 - 07:55 PM

I didn't know which category to post this in. In any case, I am enrolled in an online Masters Degree program and in the course I am enrolled in we have to post in the class discussion forum a number of times each week and also take and submit an online quiz each week and also complete other assignments as assigned. The process for logging in to engage in these class activities is to log into the college's website and then log into the class which is run on top of Canvas. Ten days ago I could no longer log in to class activities (discussion forum , etc.) after I logged into the college's website. When I try to log into the Canvas class the connection just hangs every time. I never had such problems before and I have no other connectivity issues with my computer. This only happens with MY computer. If I use any other networked computer I can log into the class no problem. I have cleaned my cache, deleted the cookies, tried multiple browsers, deleted the browsers I had installed (IE and FF) and downloaded them anew yet the problem persists. If this isn't odd enough I am experiencing the same problem with my cell phone. I can no longer connect to the clas with my phone et i can if I borrow a friend's phone. I am also experiencing no other connectivity issues with my phone.
 
 
 
I'm wondering whether I could be IP or MAC blocked for some reason. Or perhaps there is an internal access list that somehow I got removed from at the school. I also am getting no productive response from the school's IT help desk, their e-learning trouble shooting team or their Canvas support team. Any suggestions about any of this? Thanks in advance.  

Edit: Moved topic from General Chat to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Enriqe

Enriqe

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:13 PM

Posted 03 October 2013 - 11:38 AM

I have had similar trouble with an online school, and what usually worked...

Like you did ... Delete history,cookies ect. But also type in the URL, don't use a bookmark.
After you get in the first time you can go back to using the bookmark.

I don't know why this works, and it doesn't make any sense, but it does. I get locked out at least once every other session. 

 

Sincerely,

E-






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users