Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe using 50% - No Start Menu Click


  • Please log in to reply
1 reply to this topic

#1 leachim

leachim

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:09:06 PM

Posted 02 October 2013 - 12:26 PM

Left clicking the Start Menu doesn't do anything. It works the first time you try it, then nothing.
 
Pressing Windows Key, the same
 
Explorer.exe running at 50%
 
Other users on the computer have no trouble
 
Done sfc scan - found error which promised to fix on restart
 
Normal left clicking elsewhere is OK
 
Have run Malwarebytes
 
Any help appreciated


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,084 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:06 PM

Posted 02 October 2013 - 02:01 PM

Please download MiniToolBox  , save it to your desktop and run it.

 

Checkmark the following checkboxes:

  List last 10 Event Viewer log

  List Installed Programs

  List Users, Partitions and Memory size.

 

Click Go and paste the content into your next post.

 

Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users