Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot woes with SSD


  • Please log in to reply
2 replies to this topic

#1 Fredv78

Fredv78

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 02 October 2013 - 09:24 AM

Hello,

 

I have a dell Inspiron E6520. After le september windows updates the pc would not reboot (it had windows 7 running at the time). I tried all the tips I found on the web to reset the MBR etc. but to no avail. The windows autofix would not work either. I therfore reinstalled windows from scratch - the pc would reboot in windows 7 but after windows update installed the 144 update found it would no longer reboot again. "BOOTMGR missing". I therfore replaced the SSD under warranty thinking it might be a hardware problem, as I also tried restoring a disk image from may, but the image would also not boot.

 

I then reinstalled win 7. Before updating windows 7 I installed the Win 8 pro upgrade I bought to try and bypass the problem altogether.

 

Now I have a strange problem. Upon boot I get a 0xc0000034 error. If I insert the windows 7 cd in the laptop's cd player (Running Windows 8 now on the PC) the pc boots regularly into windows 8!

To sum up: windows 7 would not boot no matter what. Windows 8 pro now boots only if the Windows 7 cd is in the laptop. Is there a way to fix this problem once and for all? Why would the system not boot in windows 7? The SSD was brand new the second time.

 

Thank you for your kind help, I'm usually able to fix things myself but I admit I'm not competent enough to solve this problem here.

 

Thank you,

Fred



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:36 PM

Posted 02 October 2013 - 05:24 PM

What steps did you take to reinstall Windows 7?  Did you run the Dell Diagnostics before doing the reinstall?

 

Sounds as if your CMOS settings are awry...or your CMOS battery is beginning to fail, IMO.

 

What is the first boot option reflected in the BIOS?

 

Louis



#3 Fredv78

Fredv78
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 03 October 2013 - 02:12 AM

Hi,

 

thank you for your response. The dell diagnostics reported everything ok. I might have finally solved the issue. I cloned another SSD which had windows 7 on it, still no go. I put the other ssd in the laptop, no boot but no error either. I then changed the bios settings from AHCI to ATA and it booted. I reinstalled the previous ssd and edited the registry to change the windows settings to AHCI, rebooted and changed the bios to AHCI again and lo and behold the ssd now booted.

 

I am currently installing windows 8 on top of the old windows i cloned from my other PC which should in theory now work ok, since windows 7 is fully updated and boots well.

 

It must have been the SATA bios setting going awry. I never looked into it because I had never touched it. Only when I installed the SSD from my other pc which I knew workd fine did I enter the bios as my other pc runs in ATA mode.

 

Thank you for you response,

Fred






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users