Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

YouTube Error at Start of Video


  • Please log in to reply
2 replies to this topic

#1 Blacknose&Bilboo

Blacknose&Bilboo

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle
  • Local time:02:24 PM

Posted 01 October 2013 - 11:19 PM

About three weeks ago, my ceiling collapsed in a rainstorm right over my computer and blew out my mother board.  Since getting it replaced, I found that I cannot watch YouTube videos.  About one or two seconds into the video, an error appears and it says to try again later.  I understand others have had similar issues.

 

I have not posted in Bleeping Computer in a long time, so please accept my apologies if I have posted in the wrong place.


Edited by hamluis, 09 October 2013 - 07:11 AM.
Moved from XP to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 02 October 2013 - 04:20 AM

What browser are you using? Have you tried different browsers? Have you tried other viral video sites like Daily Motion?

 

 

 

 

http://www.dailymotion.com/



#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,233 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:07:24 AM

Posted 09 October 2013 - 01:01 AM

have you tried HTML5 mode? updated your flash player?

 

edit:

 

before answering any of that try

 

http://www.ehow.com/how_4443015_delete-youtube-cookies.html

 

seems pretty common to fix this prob


Edited by TsVk!, 09 October 2013 - 01:07 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users