Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downloading Issues with Programs


  • Please log in to reply
3 replies to this topic

#1 code13

code13

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:12 AM

Posted 01 October 2013 - 07:43 PM

I am having downloading issues with programs.

To elaborate or give examples:

 

I was able to download smartesi webinstall, it is an executable file that will download more files, depending on my installation settings, to install SMART products, which is for tablets.

Yet, When I clicked to search for the newest updates, it said it couldn't connect.

 

Also, I was able to download the installer for cygwin from http://www.cygwin.com/, but when I click for it to open for mirror sites, the installer could not access them.  I was able to access the mirror sites through from the internet browswer.

 

I read on forums, (for cygwin) that it may be a firewall preventing it from accessing the mirror sites, I turned off my firewall and I still can't access the mirror sites through the installer. I have opened the installers through Administrator and still cannot access the mirror sites, However, I was able to access the mirror sites if I used a virtual desktop on Virtual PC. It downloaded the installer, accessed the mirror sites and downloaded the files needed.  

 

Hopefully someone can guide me through the process on how to repair/fix/resolve this issue I am having.

 

Thank you.

 

I am using a Windows 7 x64 PC. Home Premium.

 

32bit and 64 bit installers have same issue.

 

EDIT:

Internet Explorer settings is "automaticlly detect settings"

If I repeat the process, downloading installer and have it access the mirror sites, it works on a different laptop that is connected to the same wifi network.

There isn't anything suspcious in my host file.

 

Windows Update works and I am able to log into Yahoo Messenger


Edited by hamluis, 02 October 2013 - 03:45 PM.
Moved from Win 7 to All Other Programs - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:12 PM

Posted 02 October 2013 - 06:40 AM

What is the link for the smartest install, please?

 

From what I see, the program has been pulled.

 

Louis


Edited by hamluis, 02 October 2013 - 06:43 AM.


#3 code13

code13
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:12 AM

Posted 02 October 2013 - 02:36 PM

Direct link is :  http://downloads01.smarttech.com/software/esi/2013/sept/smartesi2013septwebinstaller.exe

Website link is : http://smarttech.com/us/Support/Browse+Support/Download+Software/Software/SMART+Product+Drivers/SMART+Product+Drivers/SMART+Product+Drivers+11_3+Win

 

For Cygwin,

the direct links are : 

For Website link: http://cygwin.com/install.html


Edited by code13, 02 October 2013 - 09:28 PM.


#4 code13

code13
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:12 AM

Posted 02 October 2013 - 02:37 PM

I noticed you moved my post to "all other programs" the real issue, I believe is not the programs but my computer. The same programs function as they should when downloaded/used on other computers.


Edited by code13, 02 October 2013 - 09:28 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users