Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Run-time Error '-2147024769 (8007007f)'


  • Please log in to reply
No replies to this topic

#1 Computer_tech20years

Computer_tech20years

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:56 AM

Posted 01 October 2013 - 07:39 PM

Run-time Error '-2147024769 (8007007f)': Automation error the specified procedure could not be found

Error

 

Turned off computer , booted from os restore cd

delete partition

I reinstalled computer os Windows XP Pro with service pack 2  from CD on Dell laptop

installed some drivers from dell. I did not bother with the bluetooth driver not the cellphone modem driver since I do not use them.

windows update disabled

then installed firefox

installed sp3 from offline file download from Microsoft site

malwarebytes updated and ran ok

Downloaded and installed offline ie 7 from ms site

 

I installed Avast, ran ok activated shield to recognize pups

Installed a few utilities I had made sure to get from makers sites

 

I tried to  install 2 more system utilities and some required Microsoft .net. so I went to Microsoft and downloaded the offline install of .net 4.0

Installed .net 4.0

I installed a few addons to firefox.

 

I did 4 reg tweaks

 

I then tried to run malwarebytes then got error

Run-time Error '-2147024769 (8007007f)': Automation error the specified procedure could not be found

 

I undid all reg tweaks

 

I uninstalled, and reinstalled still not work.

I did not delete the dir manually.

 

 

 

I did try every program I could and all ran ok except Malwere bytes.

I ran Avast scan nothing detected .

I also ran bit defender Quickscan in firefox nothing detected.

 

 

still same error

System runs fine no speed issues.

 

googled the error, but mentions of it are not resolved concerning malware bytes

 

I disabled avast for 10 minutes

I ran dss and have attached reports

 

I edited the reports to change the ip addresses to xxxxxxx since they were mine.

I attached the reports as they do not contain any info  secret or traceable to me.

 

 

I ran process monitor, but I could not get anything useful since I am not too knowledgeable with that program

 

 

After I wrote the above, I then ran the google drive utility for pc

It installed without any errors, but would not signin or let me choose what folder will be the google drive folder on the pc

It just gave a window with nothing in it, no fields no text in it.

 

I uninstalled the components of .net 4

1st the two that were .Net, each time trying to install google drive.

no error, but same as before.

as well for malwarebytes

 

the c++ stuff I did not install thought was installed with one of the programs or .net

then same for c++ 2005

when c++ 2008 uninstalled, google drive installed with no errors  BUT not when starting google drive it gives error and does not run.

says app configuration is incorrect.

( I did read somewhere google drive needs c++ 2008, but may be wrong. )

 

 

Tomorrow morning, I will delete partition and reinstall os, since it is faster to do it, even though no knowledge gained as to what caused the issue. 

Attached Files

  • Attached File  dss.zip   5.64KB   1 downloads

Edited by Computer_tech20years, 01 October 2013 - 10:18 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users