Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Validation Tool stopped working


  • Please log in to reply
24 replies to this topic

#1 ray5450

ray5450

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:19 PM

Posted 01 October 2013 - 12:06 AM

While using the validation tool to download updates, it suddenly says "This version of the Windows Genuine Advantage validation tool is no longer supported.  Please download the newest version and ensure that your system clock is accurate"

My clock is correct as always, and I just used the validation tool 3 days ago and downloaded updates just fine.  I re-downloaded the validation tool, and it said the same thing.

 

Is there a way to get it to work?

 

Thanks.

 

P.S.:  32 bit Vista


Edited by ray5450, 01 October 2013 - 12:07 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:19 PM

Posted 01 October 2013 - 12:58 AM

Have you checked your BIOS Clock?

#3 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:19 PM

Posted 04 October 2013 - 03:32 PM

It is the same time and date as the Windows clock.



#4 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:19 PM

Posted 10 October 2013 - 04:35 PM

Validation tool is still behaving as described.



#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:19 PM

Posted 10 October 2013 - 04:38 PM

Have you downloaded a recent copy of the validation tool?

And I have to ask is your copy of Windows Legit?

#6 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:19 PM

Posted 12 October 2013 - 12:19 AM

Yes, I have redownloaded the validation tool, and it says the same.

 

Yes, the Windows came on the computer when I bought it brand new from Walmart.



#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:19 PM

Posted 12 October 2013 - 12:44 AM

Please download and run the following tool called SPECCY. Once you have it installed, please go to File then publish snap shot. You will be presented with a Link, copy and paste that link into your next post.

#8 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:19 PM

Posted 12 October 2013 - 06:31 PM

Okay.

 

http://speccy.piriform.com/results/nVOLWkeQKI2GMRqIjPHVzWg



#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:19 PM

Posted 12 October 2013 - 06:36 PM

I would highly recommend that you upgrade to the latest version of Internet Explorer as that could be the issue. ALso where did you download the validation tool from?

#10 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:19 PM

Posted 13 October 2013 - 03:04 PM

Okay.  I have searched for the latest IE, which appears to be 9, installed it, rebooted it pursuant to it telling me to, and validation tool still says the same.

 

Originally, I obtained Validation Tool when I first downloaded an update from Microsoft and it told me to.  It has worked just fine for years.  When I redownloaded it, I was again at Microsoft downloading an update and when it told me to use validation, instead of using the one I had, I deleted it and chose the option to (re)download the Validation Tool when it offers it there.  I did that recently because of this problem.



#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:19 PM

Posted 13 October 2013 - 03:30 PM

Can you disable your anti-virus as that could be the cause of this issue as it could be blocking something from accessing a windows file due to protection.

Also can you point me to the link where you are downloading the windows Validation Tool?

Also please download the following Temp File Cleaner and run it as this will thoroughly go through all your temp folders and remove all temp files.

#12 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:19 PM

Posted 14 October 2013 - 01:12 AM

Okay.  I both ran the Temp File Cleaner and disabled antivirus, and validation tools says the same.

 

Go to a Windows Update file download page, for example:

http://www.microsoft.com/en-ie/download/exe-validation.aspx?id=39821

 

Hit the Continue button there, and it will prompt you to download the validation tool.



#13 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:19 PM

Posted 18 October 2013 - 12:51 PM

Am I giving sufficient information?  Thanks.



#14 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:19 PM

Posted 18 October 2013 - 05:06 PM

You can download the validation tool,

 

http://www.microsoft.com/en-us/download/exe-validation.aspx

 

Louis



#15 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:19 PM

Posted 18 October 2013 - 05:36 PM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users