Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer will not load drivers besides mouse/keyboard


  • Please log in to reply
2 replies to this topic

#1 XdrewXtothX

XdrewXtothX

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:17 AM

Posted 30 September 2013 - 03:02 PM

I posted my original topic here thinking that it was cause by the Windows Defender virus: A
http://www.bleepingcomputer.com/forums/t/506593/windows-defender-virus-combofix-deleted-drivers/
 

After getting a lot of help I was told to post in the Networking forum.

Basically I got the Windows Defender virus,downloaded rkill, ComboFix and Malwarebytes. After my computer restarted It wouldn't do a lot of things.

1. I can't do a system restore or system backup.
2. When I plug my iPod it will not install the driver.
3. I have a wireless network card that I put in my computer a year ago. Now the drivers will not load.
4. I can not get any sort of audio either.

When I click the little arrow in the bottom right of the screen (where it shows drivers/running programs/network connection etc.) Nothing shows up anymore.

I am not sure if I erased some registries by using ComboFix or what.

I have messed around with a couple services but I don't know what to do anymore. The LAST thing that I want to do is a system restore because I make music and have TONS of files on there, but if that is my only option then I will go down that road.

Thanks,
Drew



BC AdBot (Login to Remove)

 


#2 Purelaise

Purelaise

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 30 September 2013 - 03:17 PM

Do you get internet access with a ethernet cable plugged in?



#3 XdrewXtothX

XdrewXtothX
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:17 AM

Posted 30 September 2013 - 03:47 PM

I went into Network and Sharing Center and it says "The service to detect this status is disabled." (Talking about my network connections)

I click More Information and it asks if I want to turn on Network List Service. I hit "Turn this on" and then it says
"The dependency service or group failed to start."

I'm beginning to think that A large amount of my services were altered or messed up because every problem that I have seems to be caused by different services not working (some even after I enable them and restart my computer).

 

 

EDIT: After turning turning on the Network Connections, Network List Service and Network Location Awareness services I can open network connections but I can not find a single network.


Edited by XdrewXtothX, 30 September 2013 - 03:48 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users