Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless + Dialup has Outgoing SMPT or SSL Problem


  • Please log in to reply
5 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:11:43 AM

Posted 30 September 2013 - 01:35 PM

After installing a wireless connection, I am having not good results when sending out mail from

Outlook Express

Outlookexpress
V.600.2900.5512[xpsp.080413-2105]
2004 MSC

I think it now occurs with both dial-up, and wireless connections

I changed the outgoing port according to the standard recommended by my ISP.

 

we have tried several things and believe that the problem may be the result of an SSL

configuration, but have no further information regarding what that configuration is or may be related

to.

 

Since the router is not my installation I may not have that information available at this time,

I do have the service and model.

 

Any assistance you may have will be much appreciated.

 

Kind Regards,

Jove


Edited by Queen-Evie, 01 October 2013 - 02:43 PM.
moved from External Hardware

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:11:43 AM

Posted 01 October 2013 - 02:20 PM

Maybe thois thread is better off in web and email etc.

 

But The following is all I can find since the ISP really can not help, . .

 

anyone know about this ?

 

If your Outlook is still unable to send emails through port 587, contact your ISP or local network administrator to find out if another port is provided for sending emails (Tried 587)

 

If available, you may also consider using Secure SMTP through SSL (port 465), the IMAP protocol (port 143) or the Secure IMAP protocol through TLS/SSL (port 993)


When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:43 AM

Posted 01 October 2013 - 02:41 PM

Who is your ISP?

 

Did you check to make sure everything is spelled correctly and for proper punctuation? 

 

Do you get any error messages? If so, post the entire error message. If it contains any part of your email name xxx it out.



#4 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:11:43 AM

Posted 01 October 2013 - 02:48 PM

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '______@snip.net'. Subject 'x', Account: 'Snip', Server: 'SMTP.netcarrier.com', Protocol: SMTP, Server Response: '553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)', Port: 587, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79

 

I receive mail fine but can not send I am using an ISP but for my lail but am connected through close by router installed by a family member.


When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#5 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:11:43 AM

Posted 01 October 2013 - 03:01 PM

I also found this since the connection is Verizon

I'm checking the account name,

Authenticate your Verizon Account Name and Password
  • Go to Tools - Accounts
  • Click on the "Mail" tab
  • Click on your account then on the "Properties" button
  • Click on the "Server" tab
  • At the bottom, check the "My Server Requires Authentication" box
  • Click the "Settings" button
  • Click the "Log On Using" radio button
  • Enter your VERIZON ACCOUNT NAME AND PASSWORD here
  • Click Ok, Ok, Close

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#6 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:11:43 AM

Posted 01 October 2013 - 03:28 PM

I am now told that the Outlook express I am using is outdated and I need to use Windows Live

 

and also understand that it will work with my XP OS, . .

I am going to look that up hoping that I will find an easy way to phase out poutlook express and phase in the Windows live, . . without any obstacles.


When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users