Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop internet speed slow


  • Please log in to reply
6 replies to this topic

#1 tim_ver

tim_ver

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 30 September 2013 - 01:47 AM

    The last week my internet speed has slowed way down I have to  un connect and reconnect and then it is a little better for awhile. But slows down again.



BC AdBot (Login to Remove)

 


#2 myopinion

myopinion

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 30 September 2013 - 04:48 AM

See my signature.

#3 tim_ver

tim_ver
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 01 October 2013 - 01:37 AM

Windows 7 Home Premium, i7, 8GB Ram. I have ran Spybot and MalwareBytes. Nothing found on Spybot scan on Malwarebytes it found 3 items. Log pasted below. System still slow on internet.

 

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Database version: v2013.09.30.01

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 10.0.9200.16686
MHP :: MHP [administrator]

9/30/2013 12:59:18 AM
MBAM-log-2013-10-01 (02-33-59).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 208452
Time elapsed: 6 minute(s), 44 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 1
HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{CF190686-9E72-403C-B99D-682ABDB63C5B} (PUP.Optional.TopArcadeHits.A) -> No action taken.

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 2
C:\Users\MHP\Downloads\SoftonicDownloader_for_total-commander.exe (PUP.Optional.Softonic) -> No action taken.
C:\Users\MHP\Downloads\winamp565_full_emusic-7plus_en-us.exe (PUP.Optional.OpenCandy) -> No action taken.

(end)
 



#4 tim_ver

tim_ver
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 02 October 2013 - 07:56 PM

Can anyone please help me out on this issue?



#5 myopinion

myopinion

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 03 October 2013 - 04:42 AM

I cannot help you with a possible infection. Hopefully someone else can. Good luck.


Edited by myopinion, 03 October 2013 - 04:45 AM.


#6 tim_ver

tim_ver
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 05 October 2013 - 11:45 PM

Can someone please help me on fixing this issue?



#7 tim_ver

tim_ver
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 08 October 2013 - 10:56 PM

Getting pop ups now, and speed is very slow.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users