Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Suddenly laggy, maybe memory issue?


  • Please log in to reply
No replies to this topic

#1 noz03

noz03

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 29 September 2013 - 02:57 PM

I have an Acer Aspire 4810t, its a laptop built to be light and have a long battery so I don't expect it to be fast but it works well enough for my needs. However since yesterday it has been playing up something terrible!

Can't really put my finger on it but everything seems slow as hell, I'm only browsing the internet and even that is sometimes lagging up, and constantly giving me errors that scripts are not working do I want to continue. Also opening programs like photoshop is taking forever, and even just adjusting brightness using keyboard shortcuts had some problems when I first booted it up.

I ran a software called Performance test by passmark, but it just told me that it was slow (something I already knew, duh!) and nothing about what might be causing this. Or maybe I'm just a bit too much of a newbie to understand it :(

 

Does anyone have any ideas? Really, it was working perfectly until yesterday and I haven't made any major changes to the system.

 

My specs are:

OS: Windows 8

BIOS: InsydeH2O Version V2.31
Processor: Intel® Core™2 Solo CPU    U3500  @ 1.40GHz, ~1.4GHz
Memory: 3072MB RAM
Available OS Memory: 3002MB RAM
Page File: 1757MB used, 2141MB available
HD: 600gb more than half empty.

 

Moved from Internal hardware to a more appropriate forum for an all clear as this problem could be Malware related.

Roger


Edited by rotor123, 29 September 2013 - 03:03 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users