Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xRAVCp.exe using 100% CPU


  • Please log in to reply
3 replies to this topic

#1 iamtig

iamtig

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 28 September 2013 - 08:35 PM

Good day all,

This is my first post here and I thank you all in advance for your time.

 

I show xRavCp.exe running, using anywhere from 30% to 100% of CPU and 20k to 27k of memory. As of today, there is absoultly nothing coming up when I do a web search on this process. I can not say what may have caused this issue since this is not on a machine of mine, it is a family members.

 

xRavCp.exe running, using anywhere from 30% to 100% of CPU with an average of about 85%, and 20k to 27k of memory.

 

When I end process, it comes back on within two minutes or so. Nothing seems effected when I end process.

 

Nothing in Start Up or Add/Remove looks unfamilure or related to this exe.

 

It starts up after about 2 minutes after computer boots.

 

Updated and ran Advanced System Care, Norton ANtivirus and Malwarebytes, none of them found anything related to this exe. Norton shows it is safe and was first reported 5 days ago.

 

Location: C:\Users\username\AppData\Roaming\Microsoft\Cryto and it is 6,890k and was created 3 days ago (sept. 28th 2013).

 

Anyone know anything about this exe, what it does, if it is actually MS, virus, needed ect?

 

Dell Inspiron ONE2320

4 gigs of ram

Windows 7 Home Premium Service Pack 1 64-bit.

 

Please let me know if I can provide any other information.

 

Again, thank you in advance,

~iamtig



BC AdBot (Login to Remove)

 


#2 BrentN

BrentN

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 07 October 2013 - 05:00 PM

This appears to be a virus. I've made a topic at http://www.bleepingcomputer.com/forums/t/510168/xravcpexe-virus-in-appdatamicrosoftcrypto/?p=3176715 because I have one with the same infection.

 

This appears to be a remote controlled virus that allows the virus maker to upload files to your computer and run them. I suggest taking your computer offline.



#3 iamtig

iamtig
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 07 October 2013 - 06:11 PM

Thank you for your reply BrentN. Same issue came up on MS so I will cross post that link as well in case any information comes up on either site:
 
 
~iamtig


#4 BrentN

BrentN

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 08 October 2013 - 04:31 PM

Check my topic, I found and killed the virus.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users