Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bonehead Seeks Help-Open to Chastisement


  • Please log in to reply
No replies to this topic

#1 mudbone62

mudbone62

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:00 PM

Posted 28 September 2013 - 11:37 AM

Hey All,

 

Wow, I got a funky one, well at least to a noob like myself.  Have not really got a virus in years, or at least when I would get the odd malware etc. here and there I would just re-image C:\ and all would be good.  This one looks like it jumped my network getting on two PC's but I am just guessing.

 

Anyway, I started a post here;

http://www.bleepingcomputer.com/forums/t/509216/symantec-shield-appears-on-task-bar-when-launching-citrix/

 

Good luck to all with issues and thanks much to all those that help resolve them!

 

Jim



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users