Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome being strange again


  • Please log in to reply
9 replies to this topic

#1 Merely

Merely

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 AM

Posted 28 September 2013 - 11:08 AM

First off, I like Chrome and have all my bookmarks there. Would rather not migrate over to IE or Mozilla, although I use them for certain things.

That said, about a week ago I started being unable to access Google from Chrome. Only the Google homepage.The error message is "No site configured at this address" on a blank page.

Also, at the bottom lower left, the lettering is all out of focus when utilizing only Chrome. Other browsers are fine.

I can attach the screen shots if it is allowed here. Please advise.

 

AVG scan brought up no problems. Have looked on search engines for this issue using keywords with no luck. 

Hope someone here is familiar with this oddball occurrence. AVG, however, does continue to prompt me to restart for

the setup or update process to be complete. I have done this over and over for 2 days now. Hmm

 

Also, system restore back one day was unsuccessful. Would not process, not that it did not help.

 

 

Thank you

New Member Merely

(who observed the font keeps changing sizes due to one copy & paste) pft


Edited by Merely, 28 September 2013 - 11:46 AM.


BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:06:58 AM

Posted 28 September 2013 - 12:49 PM

Hi Merely, 

 

Yes screenshots are allow on this site. They help us better. The easier way is to post them on 3 party sites such as Photobucket, ect, 

 

Lets clear the browser history. 

 

using https://support.google.com/chrome/answer/95582?hl=en  

 

use the past 4 weeks and default settings it will clear the past 4 weeks or you can delete the beginning of time.and click ok and close out chrome and restart it. 

 

Let us know if that helps. 

 

If that doesn't you can Reset your profile by following 

 

http://evansims.com/6425/resetting-your-chrome-user-profile/ All of your setting will be reset but when your snyc with google you will regain all of your links,


Edited by coxchris, 28 September 2013 - 12:50 PM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#3 Merely

Merely
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 AM

Posted 28 September 2013 - 01:42 PM

Thank you! One thing has been cleared up, the Google issue, however, the other 2 problems remain. I will give the screenshots.

 

This would be the unclear text at t he bottom right and the AVG constant prompting every time it is opened.

 

http://img.photobucket.com/albums/v405/Merely/for%20messages/ScreenShot090_zps23a81a20.jpg

 

http://img.photobucket.com/albums/v405/Merely/for%20messages/ScreenShot088_zps5fb1a645.jpg

 

http://img.photobucket.com/albums/v405/Merely/for%20messages/ScreenShot089_zps0d239e40.jpg



#4 Merely

Merely
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 AM

Posted 28 September 2013 - 01:45 PM

http://img.photobucket.com/albums/v405/Merely/for%20messages/ScreenShot087a_zps4eedd935.jpg

 

 

And even as I hovered over that link posted above, note how it is doing it with the garbled text.



#5 Merely

Merely
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 AM

Posted 28 September 2013 - 01:50 PM

I will seek a solution to the AVG issue on their forum. Thank you. :)



#6 Merely

Merely
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 AM

Posted 28 September 2013 - 02:27 PM

Cannot resolve the AVG problem which may be related to the 2014 version. Am uninstalling and going with Avast unless anyone has a better suggestion.



#7 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:06:58 AM

Posted 28 September 2013 - 05:26 PM

go with Microsoft Security Essentials  http://windows.microsoft.com/en-us/windows/security-essentials-download

 

Once Install MSE will update and install updates with Windows Update. MSE is light weight 

 

Make sure you completely uninstall AVG before installing Avast or MSE 


AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#8 Merely

Merely
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 AM

Posted 28 September 2013 - 11:46 PM

Have MSE already. Uninstalled AVG and went with Avast.

 

Still have the funky text in the task bar. oh well. i can live with it. :)


Thanks for advice though!  :tophat:



#9 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:06:58 AM

Posted 29 September 2013 - 11:15 PM

If you have two antiviruses they will conflict and that will have more problems. Keep one or the other  


AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#10 Merely

Merely
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 AM

Posted 30 September 2013 - 01:01 PM

good point. thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users