Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD showing as RAW - PartedMagic can see, but not mount


  • Please log in to reply
1 reply to this topic

#1 jshowyin

jshowyin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 27 September 2013 - 06:33 PM

Hi,

 

Have been helped by articles on the site here that I have found in the past. Have read a number of articles today that are similar to my problem, but none that are exactly the same, so...

 

I have a HP EX495 running Windows Home Server. Has been running well for a number of years - mainly used for file storage. The other night, with no advance warning, the server became unavailable. Last backup of the files I have is roughly a week ago. Only files  I wish to get back are pics from a holiday that we saved to the server in the last week (approx 100 files out of tens of thousands).

 

Here's what I did:

 

* Rebooted it, but HDD light was not coming on.

 

* Pulled the HDD (a 2TB WD Green SATA) and popped it into a spare external HDD enclosure. Plugged it into a windows 7 PC

 

* The HDD comes up as the F: drive, but I get the message that the drive requires formatting. "The disk in drive F: is not formatted. Do you want to format it now?"

 

* Can see the drive, with no partitions, in Disk Management. Drive listed as RAW format.

 

* Researched a bit on the web. Tried running TestDisk6.14 from within Windows.

 

           - Initial screen after Analyze showed

              Invalid NTFS or EXFAT Boot

              1 * HPFS - NTFS   0   1    1    2610     254   63   41945652

              1 * HPFS - NTFS   0   1    1    2610     254   63   41945652

              Invalid NTFS or EXFAT Boot

              2 P HPFS - NTFS   2611  0     1    243199    254   63   3865062285

              2 P HPFS - NTFS   2611  0     1    243199    254   63   3865062285

 

           - did Quick Search and Deeper Search. Both resulted in no partitions found.

 

 

* More research. Created a bootable CD of PartedMagic. Booted into that fine and found:

 

- my drive does not appear in the list of available drives to mount

 

- BUT it does appear under Disk Health, File Manager, Partition Editor

 

- under Disk Health, running the Short Self Test results in no errors - drive ID is SDF

 

- under Partition Editor,  from memory it showed that the drive was not partitioned or something like that

 

- in File Manager, tried to right click SDF and mount it. Getting message

    Run: Mount /dev/sdf1

    Status: Finished with error  (exit status 1)

    **** NOTE: The string 'udevil: error 64: unable to determine device fstype - specify with -t

 

Questions:

 

* am I assuming correctly that if I ran TestDisk before (from within Windows) I will get exactly the same results from running it within PartedMagic?

 

* any other thoughts or wisdom to share?

 

Thanks in advance.

 

J


Edited by jshowyin, 27 September 2013 - 06:39 PM.


BC AdBot (Login to Remove)

 


#2 myopinion

myopinion

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:14 PM

Posted 27 September 2013 - 08:28 PM

Based on my minimal exposure to this condition, the only thing I can suggest is that you try to use some sort of data recovery software before trying a reformat of the drive. Now, I have never used this free software but it may be worth a try:   http://download.cnet.com/iCare-Data-Recovery/3000-2248_4-75059380.html

 

I'm also guessing that your hard drive is most likely toast at this point but I'm hoping I'm wrong. Good luck.


Edited by myopinion, 27 September 2013 - 08:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users