Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default gateway is blank for Windows XP Home


  • Please log in to reply
4 replies to this topic

#1 lgiaimo

lgiaimo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 27 September 2013 - 01:24 PM

I have problems connecting to the internet for several weeks.  I have Windows XP with Service Pack 3.  My router is a Linksys WRT54G.  At first I used to be able to repair the connection using the network connection, 'repair my connection' option under the control panel.  But, my wifi printer never seemed to work when I did that.  I have tried getting access to my routers sign on page my typing 192.168.1.1 when I am connected to the internet, but I get an error message that the web page can't be found.  I have also performed Start > Control Panel > Network Connections > Local Area Connection > Properties > Internet Protocol and made sure the options 'Obtain an IP address automatically' and 'Obtain DNS server address automatically' were selected.  No luck.  I reset my cable modem, and my router.  The message I now get when I attempt to access the internet is 'A problem occurred because the network did not assign a network address to the computer', and 'Limited or no connectivity' status shows.  I then performed Start > CMD > Ipconfig and the following was displayed :
 
   Connection-specific DNS suffix:
   Autoconfiguration IP Address:  169.254.23.240
   Subnet mask: 255.255.0.0
   Default Gateway:
 
Both the default gateway and connection specific DNS are blank.  Also my sons's laptop has never had a problem connecting to the internet.  But, now that I reset the router, when he does connect to the internet, my wifi network name is not listed, but only a generic 'Linksys' network is listedm and is is unsecured.
 
 
 Any help would be appreciated.  I have worked on this for a month and I think I am making the problem worse.
Thank You.

Edited by hamluis, 27 September 2013 - 05:07 PM.
Moved from Win 7 to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 MFaraday

MFaraday

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 27 September 2013 - 02:04 PM

Well reseting the router wiped all of the settings for WiFi, so you will have to reset those.

 

The IP you are getting is called an APIPA address, it means you aren't able to access a DHCP server(this is what gives you an IP address) You want to hard wire into your router and go to 192.168.1.1. You can find your default username and password online(typically "administrator" and "password" respectively). Then you can reconfigure your wireless and any other settings that you had. Your wireless printer will need to go through setup again, as all of the settings will be changed on the network. All devices that connected over WiFi will need to be reconfigured actually. Good luck!



#3 lgiaimo

lgiaimo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 27 September 2013 - 03:17 PM

This may be a dumb question, but how do I 'hard wire into my router' ?



#4 MFaraday

MFaraday

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 27 September 2013 - 03:27 PM

Plug into it with a network cable. You want one of the grouped ports for this, not the one that connects to your cable modem.

#5 lgiaimo

lgiaimo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 27 September 2013 - 03:49 PM

Ok, I will try that. Thank you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users