Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A new reply had been posted to %s


  • Please log in to reply
6 replies to this topic

#1 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:10:30 AM

Posted 26 September 2013 - 10:50 AM

Hi. This problem just appear 2 hours ago.

 

This is screenshot:

 

wrECxew.png

 

To explain, I config my profile to have notification when someone reply in topics I followed because my connection to gmail here is not stable enough to read email sometimes. There nothing wrong with it, till today, as you can see reply from Hamluis at 7 PM today still not have any problem, but from 8:30 pm there somthing wrong, If I click at %s, it will said : 400 bad request

Bad Request

Your browser sent a request that this server could not understand.

 

Anything I do wrong???

 

Thank you.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:30 PM

Posted 26 September 2013 - 11:10 AM

Upgraded ipb. Prob a bug there. Will take alook

#3 Sirawit

Sirawit

    Bleepin' Brony

  • Topic Starter

  • Malware Response Team
  • 4,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:10:30 AM

Posted 26 September 2013 - 11:16 AM

Thanks Grinler. :)


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:30 PM

Posted 26 September 2013 - 12:34 PM

Should be fixed.

#5 Sirawit

Sirawit

    Bleepin' Brony

  • Topic Starter

  • Malware Response Team
  • 4,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:10:30 AM

Posted 26 September 2013 - 10:35 PM

Yes, Its fixed. Thank you.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#6 pathyeshme

pathyeshme

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 22 July 2014 - 02:22 PM

Should be fixed.

Hi,

Can you tell me how you fixed this problem?
I have it on my forum, but no one knows solution... I googled for it, but best what I got is this forum topic, in which you didn't explain how you fixed problem.

 

Thanks in advance,

Benjamin



#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:30 PM

Posted 23 July 2014 - 02:31 PM

Hi Benjamin. Unfortunately I do not remember how I fixed it.

 

If you open a IPS ticket, they should be able to help you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users