Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office Outlook 2010 will not access contacts


  • Please log in to reply
12 replies to this topic

#1 TGMcCallie

TGMcCallie

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NW Georgia - USA
  • Local time:06:39 PM

Posted 25 September 2013 - 11:49 PM

I have Office 2013 on my HP Surface Pro and it has been working fine ever since I installed it 5 months ago.  Now today when I was sending a new e-mail and click on the TO: in order to bring up my list of contacts, I do not get the contacts list but instead

get a window that is titled "Select Names: Contacts".  Type your search keywords and click "Go" to perform a search.

I can type the person's name in the search field and it pulls them up.  I then touch on To in this search window and it will then

allow me to select OK which transfers the person's e-mail address to the New Email screen.

 

I can't figure out what has happened.

 

My contact folder still contains all of my e-mail addresses but they will not pull up from the create a new email screen when you click on the TO: field while attempting to select e-mail address.

 

Can anyone help me?  I have tried everything I know to do.

Thanks

 

I am using Office 2010 and my Surface Pro has Windows 8 on it but it has been working perfectly until today.


Edited by TGMcCallie, 25 September 2013 - 11:56 PM.


BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,226 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 26 September 2013 - 05:23 PM

First, which version of Office do you have? You start by saying you have 2013, but then at the end you say you have 2010. This is important, as there are significant changes to the user interface between 2010 and 2013. Are you using the Outlook client on the computer, or the Outlook web app? Also, are you searching for the contacts in Outlook, or are you searching using the Windows 8 search bar?



#3 TGMcCallie

TGMcCallie
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NW Georgia - USA
  • Local time:06:39 PM

Posted 26 September 2013 - 06:32 PM

I have Office 2010.  Sorry about that.

I deleted Office 2010 through control panel add and remove programs.

I reinstalled Office 2010 from my software disc.

I now am showing 3 TGMcCallie@epbfi.com folders / accounts/ which all have the folders inbox, drafts, sent item etc.

I need to get rid of 2 of them, I guess.

 

I still show the contacts folder  on the bottom of the screen and when I touch contacts the business card looking list of contacts show up.

 

Advise.



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,226 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 26 September 2013 - 06:43 PM

Go to Control Panel>Mail and remove the excess Outlook profiles from there.

The business card list of contacts is the default view for Outlook 2010, but there are other options http://office.microsoft.com/en-us/outlook-help/find-a-contact-HP010354993.aspx

The behavior you are describing is also normal behavior for selecting contacts in new emails in Outlook 2010: http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/outlook-2010-finding-contacts-when-sending-e-mail/4e9a5ba2-e080-e011-9b4b-68b599b31bf5

In other words, you may have to just get used to it.



#5 sflatechguy

sflatechguy

  • BC Advisor
  • 2,226 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 26 September 2013 - 06:54 PM

There is a workaround. If you go into your contacts, select the person you want to email and then, in the top ribbon, click email. That will open a new email addressed to the person you want to send it it.

Probably not what you had in mind, but it sort of accomplishes what you want.



#6 TGMcCallie

TGMcCallie
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NW Georgia - USA
  • Local time:06:39 PM

Posted 26 September 2013 - 07:08 PM

Sorry but this is not new to Office 2010. I have the program on my desktop and my laptop as well and neither one of them
has ever worked that way. In fact my Surface Pro has not acted that way until yesterday.

I have completely deleted Microsoft Office 2010 from my Surface Pro along with all the data files that were in my documents folder.

I will reinstall it now for the 4th time and see if I can set it up like it is suppose to be.

#7 sflatechguy

sflatechguy

  • BC Advisor
  • 2,226 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 26 September 2013 - 07:20 PM

Sorry. :(

Sounds as if a Windows Update may changing the default behavior, or it's something particular to Office 2010 running on Windows 8. Do your desktop and laptop have Windows 8 as well?



#8 TGMcCallie

TGMcCallie
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NW Georgia - USA
  • Local time:06:39 PM

Posted 26 September 2013 - 07:37 PM

No my desktop has Windows 7 and my laptop has Windows 8. Works perfectly on both and both have latest updates.

#9 sflatechguy

sflatechguy

  • BC Advisor
  • 2,226 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 26 September 2013 - 07:48 PM

Might be something peculiar to the Surface Pro then.

Just to clarifiy -- in the Select Names: Contacts window, the pane under the Search bar is blank? Is there an Address Book option to the right of the Search bar? Can you select a different address book?



#10 TGMcCallie

TGMcCallie
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NW Georgia - USA
  • Local time:06:39 PM

Posted 26 September 2013 - 07:55 PM

I have deleted and reinstalled and think it might be working this time. I ran updates and that might have done it because the software disc that I install from is older and maybe it needed the updates.
I will get back with you later to advise.
Tom

#11 TGMcCallie

TGMcCallie
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NW Georgia - USA
  • Local time:06:39 PM

Posted 26 September 2013 - 10:29 PM

Problem has been fixed.....
Found the solution on Microsoft Community Forum:

Here is the reply and how I fixed it.
"You wouldn't believe how easy the solution is: when you bring up the address book, it says "search" and then 2 options, "name only" and "more columns." As soon as you click on "name only" all the names in your address book will appear like magic. Must have accidently clicked on "more columns" and that caused the problem.

After I did as they suggested, everything works perfectly as it did in the past.

Tom

#12 sflatechguy

sflatechguy

  • BC Advisor
  • 2,226 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 27 September 2013 - 10:53 AM

Glad that's resolved. :thumbup2:  I'm certain now that's unique to the Surface -- I tried replicating your issue on a laptop and couldn't duplicate any of what you were seeing. Microsoft has made changes to a number of programs if they are running on touch-surface enabled devices, and this seems to be one of them.



#13 TGMcCallie

TGMcCallie
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NW Georgia - USA
  • Local time:06:39 PM

Posted 27 September 2013 - 03:05 PM

No this is not unique in Surface or is it unique in Windows 8 or on a touch screen computer. To prove this and to
duplicate my issue you can go to Office 2010 and in the ribbon click on Address Book. You will see that it opens up a
screen that shows all your contacts and e-mail addresses. You will also note that Name only option has the bullet in it at the top of the screen. Now change that to More Columns by placing the bullet in the column option. NOW you see what I am
talking about.

Hopes this help others with this same problem.

I guess we just don't get too old to learn.

At least I don't.
Tom

Edited by TGMcCallie, 27 September 2013 - 03:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users