Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NoScript, ABE?


  • Please log in to reply
2 replies to this topic

#1 millipede

millipede

  • Members
  • 617 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:outer space
  • Local time:01:04 AM

Posted 25 September 2013 - 10:14 PM

Noscript has updated a few times lately so it is possible this is all that is going on.  But, I'm not sure.  My browser(firefox) was open all day and this happened late in the day without the browser being closed and opened again.  BUT, something else DID change today.
My modem quit on me.  I went to the store and bought a new Netgear dsl modem/router.  Only nice thing is having one device instead of two.  After I finally got the internet working again I went to go view some things I already had open... like a facebook chat.  It would not work.
I tried refreshing a page and it would NOT load facebook.  A bar showed up at the top with "options" and it took me to NoScript's window on the ABE tab.  I clicked the ? that was there and got this page
http://noscript.net/abe/

It's late, I'm tired, still trying to get a few kids to sleep so... the quick glance I gave that had me not knowing what it is about and if I really need it turned on.  Looks like I could make exceptions for sites... But, I find it odd that this JUST started giving me trouble.
At any rate, I REALLY wanted back on facebook that moment so I unchecked the ABE and facebook loaded.
Question now is...
1.  Is this something I need to have checked and just manually allow things?  Seems more difficult than simply allowing scripts when needed.
2.  Is this just from a NoScript update or does my new modem/router setup have something to do with it?

Any thoughts greatly appreciated.

 



BC AdBot (Login to Remove)

 


#2 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:01:04 PM

Posted 25 September 2013 - 10:25 PM

I have this problem too and I need to disable ABE. I think the rules of NoScript is a bit too strict??

 

Thank you.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#3 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:01:04 PM

Posted 25 September 2013 - 10:32 PM

Go to extension > NoScript > Options > Advance > ABE in user defined rules paste this in:

Site .facebook.com .fbcdn.net
Accept from .facebook.com .fbcdn.net
Deny

I think this allow you to use facebook normally with ABE enabled.

 

Thank you.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users