Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Did iTunes update on windows Xp and now XP won't boot on restart!!! Grrrr


  • Please log in to reply
3 replies to this topic

#1 msmurda

msmurda

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 AM

Posted 25 September 2013 - 10:11 PM

As title says, I was in iTunes, downloaded an app for iPad and got an update pop up for itunes. i did the install for iTunes but not QuickTime. I have a dell Latitude e5500 using windows XP. It said to restart after install so I went to do that and now windows does not boot. So i figured I'd go in safe mode and delete iTunes but when I click on safe mode or last known good config it cycles back to the black screen that says windows did not start properly. I can get into bios but I don't know what if anything to do there.

So how can I get in there to delete iTunes? Or anything else? If I delete iTunes, do I lose all my iPad apps?

Please help, my laptop is my life line. Thank you in advance for your time.

BC AdBot (Login to Remove)

 


#2 msmurda

msmurda
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 AM

Posted 25 September 2013 - 10:58 PM

Let me add, I have access to husbands laptop and a flash drive. Is there something I can put on flash and boot from that on my laptop in bios? Or am I screwed? Lay it on me.

#3 msmurda

msmurda
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 AM

Posted 26 September 2013 - 12:04 PM

More info... I disabled auto restart to get blue screen. Error is unmountable boot volume

#4 msmurda

msmurda
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 AM

Posted 26 September 2013 - 06:48 PM

Disregard foregoing, it's been resolved!! Thanks anyway, love this site.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users