Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

F-secure Constant Disk And Web Access


  • Please log in to reply
1 reply to this topic

#1 CyberTT

CyberTT

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 27 April 2006 - 12:51 AM

I have a newly created, lean XP-Pro hard drive
I signed up with a security system (Shaw Secure) that uses the F-Secure Engine ----
Right away the hard drive light keeps flashing - AND - seems to be constantly accessing the Internet. Grrr.
After much fiddling about, I installed FileMon - and found that ***???!!! F-Secure processes are CONSTANTLY accessing the hard drive
Here's the kind of disk access going on:
FCH32.EXE:2972 FLUSH C:\Program Files\Shaw Secure\Common\policy.ipf
FCH32.EXE:2972 WRITE C:\Program Files\Shaw Secure\Common\policy.ipf
fsdfwd.exe:3352 OPEN C:\Program Files\Shaw Secure\FWES\logs\
fsdfwd.exe:3352 DIRECTORY C:\Program Files\Shaw Secure\FWES\logs\
fspex.exe:1344 QUERY INFORMATION C:\Program Files\Shaw Secure\backweb\3875767\fsbwce.ini
fspex.exe:1344 READ C:\Program Files\Shaw Secure\backweb\3875767\fsbwce.ini
fsdfwd.exe:3352 CLOSE C:\Program Files\Shaw Secure\FWES\logs\
explorer.exe:1420 OPEN C:\
eplorer.exe:1420 QUERY INFORMATION C:\
explorer.exe:1420 OPEN C:\Documents and Settings\
explorer.exe:1420 DIRECTORY C:\Documents and Settings\
explorer.exe:1420 CLOSE C:\Documents and Settings\
Why is the wretched thing constantly using the disk drive and going onto the web?
Have I done something wrong?
Why aren't there any postings anywhere on the Internet about F-Secure and hard drive acess?
Is this the right forum to ask these questions?
Any help would be much appreciated.

Edited by CyberTT, 27 April 2006 - 12:53 AM.


BC AdBot (Login to Remove)

 


#2 Wolfnadrid

Wolfnadrid

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 27 April 2006 - 04:08 AM

W/ Shaw Secure make sure its set to Normal for Virus and Spy Protection. If its on high its pretty paranoid about any file actions. Also make sure you're not running any other security active AV software or active scanning antispyware programs, its not very harmonious w/ most other security programs and can cause the two realtime protection engines to do extraneous disk access and heavy system load... it also automatically updates itself and is programmed to check hourly w/ the backweb server (the upside to this is that the response time of the system being protected from a new virus is <2hrs after def'n release).

Hope that answers a bit about whats going on as from the clip of log info there it doesn't seem like anything out of the ordinary is going on.

Edited by Wolfnadrid, 27 April 2006 - 04:09 AM.

--------------------------------------------------------------------------------------------------------------------------------

"I don't work here, I just pretend"

I spend all 8 hour of my work day fixing other stupid humans computer problems... do you really think I wanna fix your computer?... ohh free stuff for it, well why didn't you say so!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users