Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft office products- opening email attachments


  • Please log in to reply
3 replies to this topic

#1 ramsey76

ramsey76

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 25 September 2013 - 01:48 PM

I have a legal mircosoft office ( 2010)products ( word, excel,etc ) on my windows 7 PC.

 

I have no issue creating files in any office product

 

My issue is when I get a word file in an email and try to open it, the office program the file uses is the trial version of  office 2010 that expired years ago and I never activated

 

I am given a choice of buying a new copy of Office or inputing the code from a legal copy

 

The codes from my legal copy do  work for the office option.

 

I deleted the trial version of Office but this does not change my problem

 

 

How do I get my pc open office attachments in the paid for office product 

 

T

 

   



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:03 AM

Posted 26 September 2013 - 05:11 PM

What email program are you using? Are you using Outlook or another email client?

If you aren't using Outlook, check the settings in your email client; you may be able to select the default programs used to open attachments, and navigate to your legal install of Office.

If you are using Outlook, are you using POP, IMAP or Exchange? You may need to go to Tools>Trust Center>Add ins and disable the add ins.

Are you using a browser-based web app? Again, you may need to go into the settings and make sure the proper installation of Office is selected.



#3 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 27 September 2013 - 02:49 PM

Thanks for the help

 

My client email is windows Live

 

Thanks

 

I will at windows mail and IE 9 defaults to open programs



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:03 AM

Posted 27 September 2013 - 03:53 PM

Let us know if that worked. You may also want to go to Control Panel>Default Programs>Associate a file type or protocol with a program, and select the proper installation of Office.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users