Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows photo viewer not working


  • Please log in to reply
3 replies to this topic

#1 Moe_P

Moe_P

  • Members
  • 315 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:06:35 PM

Posted 25 September 2013 - 01:25 PM

I'm posting this for a friend, this is what his problem is, ( My Toshiba Satellite with Windows 7 all of a sudden quit loading any images I have on it with Windows Photo Viewer, even when I right click on any picture and use Open With from the menu. I have not installed any new software.) I don't have 7 so I told him I'd ask here, any help would be greatly appreciated.  Thanks

 

 


Moe_P


BC AdBot (Login to Remove)

 


#2 Nephilim1955

Nephilim1955

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:03:35 PM

Posted 25 September 2013 - 05:12 PM

Try System Restore. Select a Restore point before the issue appeared.



#3 Moe_P

Moe_P
  • Topic Starter

  • Members
  • 315 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:06:35 PM

Posted 26 September 2013 - 03:17 PM

I told him to try that, waiting for answer.   Thanks


Moe_P


#4 Moe_P

Moe_P
  • Topic Starter

  • Members
  • 315 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:06:35 PM

Posted 27 September 2013 - 01:39 PM

Well, he leaves the computer on, so he rebooted and it's back to normal, all's well that ends well.


Moe_P





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users