Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting to my home network and downloading using IE10


  • Please log in to reply
2 replies to this topic

#1 craigr29

craigr29

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 PM

Posted 24 September 2013 - 05:37 AM

Hi,

 

Windows 7 - 64 bit.

 

I am trying to enable my home network but every time I turn on Network Discovery it resets itself to off.

Also, IE will not download any files.  It gives a message of Virus Detected.

 

I've run malwarebytes and Super Anti Spyware to remove previous malware but no luck.

 

 

Can anyone help?

 

 

 

Many thanks

 



BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:10 AM

Posted 24 September 2013 - 06:36 AM

You may want to post to the "Am I Infected?" forum to make sure that you don't have something nasty on your computer. If they confirm that you don't have anything actually infecting your system, then we can then address the possible network issues.

#3 craigr29

craigr29
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 PM

Posted 24 September 2013 - 07:02 AM

Ok.  Thanks for the heads up






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users