Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Beeping noise + freeze


  • Please log in to reply
2 replies to this topic

#1 UsaraDark

UsaraDark

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:36 AM

Posted 23 September 2013 - 07:59 PM

So every here and then my computer would freeze, stopping all inputs from keyboards and mouse. However, after 2~5 seconds, my computer does every single button press I did along with strange beep noises... For example, if I was moving files around onto a flashdrive, and I notice that my mouse isn't responding. After left-Clicking, pressing a few keys, and 3~5 seconds later, by key inputs go off along with my mouse movement and mouse clicks, and along with it beeps for each and every single button pressed within the time frame of the freeze.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:36 AM

Posted 24 September 2013 - 10:40 AM

Try uninstalling the mouse drivers...then reboot Windows.

 

Ditto for the keyboard drivers/keyboard.

 

You might also check your keyboard for suck keys and cleanliness.

 

Louis


Edited by hamluis, 24 September 2013 - 10:44 AM.


#3 UsaraDark

UsaraDark
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:36 AM

Posted 25 September 2013 - 08:38 AM

Hm... I'll try this and give it a few days of testing,,,






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users