Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to get two old Windows XP laptops to see my WiFi access point


  • Please log in to reply
2 replies to this topic

#1 Punchy71

Punchy71

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:06:35 PM

Posted 23 September 2013 - 03:02 PM

Greetings,

  I have recently acquired two old laptop computers that were given to me for free. They both seem to be exhibiting the exact same problem, but for this post I will just focus on one of them for simplicity sake.

 

The spotlight laptop is an old Gateway Solo 9300 with a Pentium II from the Windows 98 era however it is loaded with a nice clean install of Windows XP Home edition on it (apparently anyway). I am wanting to get it to connect to the internet through it's wireless USB adapter plugged into the side, however it is not finding my WiFi access point. I haven't used Windows XP for many years now so I have forgotten how to get it to recognize my WiFi access point. If someone could help me that, that would be great.

 

 Otherwise, I was thinking of wiping the hard drive clean and just doing a fresh, clean install of Ubuntu or Linux Mint's latest version which usually sets everything up for me automatically which makes life easier.

 

Or, depending upon how things go, I could setup a dual-boot of both Windows and Linux.

 

 However, when I went to try to see if this could be done, the computer would not boot from the CD-Rom drive with the Ubuntu or Mint disc in it even after I went into CMOS/BIOS setup utility to re-designate the drive boot order. So I'm not sure why it's not recognizing my changing the boot order and saving it upon exit.

 

Thank you for any help



BC AdBot (Login to Remove)

 


#2 Staithe

Staithe

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 23 September 2013 - 04:25 PM

It's been some time since i tried putting a PII system into service.  Depending on the system, booting from a cdrom might not be an option, as the cd rom itself required drivers to function. Generally installs were done via a floppy disc or a boot floppy in combination with a cdrom... (the floppy providing drivers to operate the cd drive) Of course if you were able to install windows xp  via a cd-rom then ignore all that.

 

Occasionally I've burned a linux distribution to dvd, and then later tried to boot a cd-rom only system with it.  Clearly that has "fail" written all over it. You might check that you're trying to boot from an actual cd-rom media.  The latest version of Linux mint exceeds 900 MB, so unless they offer an alternate image, you'll need to use an older version that you can fit on to cdrom. 

 

As to your access point being undetectable in windows xp, I can offer only more speculation w/o additional information.

Does the usb wifi device show up in the device manager when you plug it in. Generally you'll need to provide drivers to get them to function at all. 

Be aware that before Service Pack 2, there was no support for WPA. You should still be able to 'SEE" the access point broadcasting its SSID, w/o SP2, but you won't be able to authenticate.   

 

Lastly if the computer isn't saving the boot order change, is it also losing the time and date.  These laptops are well past the 5 year expected lifespan of the cmos battery.  You might need to replace the battery.  Could be a common 2025, 2032, or some proprietary battery pack.



#3 technonymous

technonymous

  • Members
  • 2,520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:35 PM

Posted 23 September 2013 - 08:11 PM

As Staithe has said, SP2 & SP3 started to really work out the bugs for Windows XP. Even then some Wifi usb dongles require their own softare to get Windows XP to recognize anything or see Wifi networks. Win7 however you usually can get away with just plugging in the device and off you go. These little USb dongles are getting dirt cheap these days...http://www.amazon.com/Etekcity%C2%AE-Wireless-WiFi-Network-Adapter/dp/B00DJUU0KS/ref=cm_cr_pr_product_top I got this exact one here myself and it works well on all systems and comes with a drivers mini cd. The strength is quite good and comparable to any newer laptops WIFI.


Edited by technonymous, 23 September 2013 - 08:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users