Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

flash player


  • Please log in to reply
14 replies to this topic

#1 Faded Picture

Faded Picture

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 22 September 2013 - 05:53 PM

im asking this here hoping that i can get help. if its in the wrong place please move it to the right place.

 

I have been having a problem with my flash player for a while now and its just getting worse. i have tried chrome and firefox and same problem. it says something about flashh player either not working or crashing, expecially when watching a video like youtube, dailymotion, and when playing games online like facebook or whatever. and when that doesnt pop up about flash player, it is soooo slow. i already checked in the am i infected part and my computer is fine, its just soooo s low and the flash player crashing is getting on my nerves. i have tried internet explorer, but its slow for me also, so i have not used that in a while, but i would like to get either chrome or firefox to work wihtout the flash problems.

 

i have looked online and found the page about sometimes there are 2 flash players downloaded and you have to stop one, i did that but same thing. can someone please help me with this?



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:42 PM

Posted 22 September 2013 - 06:01 PM

Please perform the following, so that we can get the exact specs of your computer.  This will better assist us in helping you more.
 
 
The below is for those who cannot get online
 
Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.


#3 Faded Picture

Faded Picture
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 22 September 2013 - 06:22 PM

http://speccy.piriform.com/results/fkHko8gKIliuI7JAwlWgkpR



#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:42 PM

Posted 22 September 2013 - 06:51 PM

First thing I would do is upgrade video card drivers or check to see if there are any updates at http://www.amd.com and see if flash works.



#5 Faded Picture

Faded Picture
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 22 September 2013 - 06:56 PM

i looked on hp.com efore i posted here and it said that there was no updates, everything was up to date



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:42 PM

Posted 22 September 2013 - 07:32 PM

Go to www.amd.com as OEM's like Dell and HP take forever to get updates that is if they want to do that.



#7 Faded Picture

Faded Picture
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 22 September 2013 - 08:32 PM

i had one update im currently instaalling. i will update later on how its doing after instilation. thanks for showing me that



#8 Faded Picture

Faded Picture
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 22 September 2013 - 09:04 PM

ok it wont download. it goes through welcome, analyze and customize but when it comes to the install part it says that there is an error and it wont install. :(



#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:42 PM

Posted 22 September 2013 - 09:12 PM

What does the error say?



#10 Faded Picture

Faded Picture
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 22 September 2013 - 09:19 PM

it said errors have occurred during instilation and thats it. i tried again and it did it again, it got almost finished with the instill part of it and it stopped and said that. 



hmm, now that i try to go back and try again it says i have the current driver, but it never finished installing at all...



#11 Faded Picture

Faded Picture
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 23 September 2013 - 07:33 PM

even though it says that it was installed, everything is still the same. slow and unresponsive. i sometimes have to reload the page cause flash player quit working.



#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:42 PM

Posted 23 September 2013 - 07:41 PM

Lets try removing Avast, and see if it is the virus scanner causing this lag.

 

http://www.avast.com/uninstall-utility

 

Then run Temp File Cleaner:

 

http://www.geekstogo.com/forum/files/file/187-tfc-temp-file-cleaner-by-oldtimer/

 

See if these tools resolve your issues.



#13 Faded Picture

Faded Picture
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 23 September 2013 - 08:05 PM

if i remove avast i have no antivirus protection and my computer wont let me do anything without geting a pop up every minute saying i need virus protection.



#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:42 PM

Posted 24 September 2013 - 05:30 AM

This is just for testing purpose once we remove Avast and try it again and if the issue still persists we can reinstall avast.



#15 Faded Picture

Faded Picture
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia, USA
  • Local time:07:42 PM

Posted 24 September 2013 - 08:06 PM

nope, still the same. videos arent a huge problem, but my games that i play, facebook, neopets, they are REALLY slow. like, its not even worth trying slow.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users