Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange actions on startup - Don't have control unless in safemode


  • This topic is locked This topic is locked
2 replies to this topic

#1 Kankooro

Kankooro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 22 September 2013 - 04:40 PM

First, I'd like to say my first hello to Bleepingcomputer.com forum. I've been using threads with guides to remove malware for awhile, but recently I've been having a bit of trouble with my system acting weird.

 

 The computer I'm using is an Alienware Laptop, and on startup, a lot of services used to control keyboard lights, and etc start automaticly on boot. I turned on the system one day and I've been having troubles with much of all my services starting. A pop up box yielding a error code for my keyboard lights shows a few minutes after starting, and Alienware Command Center does not work at all. My system did not run right, slow, nothing opened but the internet browsers. Most importantly, my windows firewall was shut off, would not start without crashing explorer window. My antivirus - Microsoft Security Essentials, was shut off, and wont start. I immediately shut off the system to do some offline scans with a MSE offline scanner. I found nothing, and decided to go into safemode with networking so I can look up some answers.

 

I decided to start with a Rkill scan, inwhich actually had alerted me with symptoms of ZeroAccess rootkit. From then I decided to do a scan with Roguekiller, which had reveilved files inwhich were labelled ZeroAccess in alias. I followed Roguekiller's guide to Removal, inwhich I never seen anything related with ZeroAccess since any other scans after a few more restarts to safemode. I decided to try to start my system back up normally, and vuala, it worked just fine. The next morning, I turn on my computer, and now im having trouble once more. Back to Safemode, I wanted to try and do a MBAR scan, but it needed to restart, in which, normal restart had not given me any control to start any programs. So I'm stuck in safemode... I did another Roguekiller scan and Im having other items popping up under the registry tab. It say {Pom} or something like that, I cannot remember the name of it. I deleted it, along with some Hosts file that always come back after a restart that says say 125.0.0.1 example.com (what is this?)

 

I still have no luck with trying to get into a normal reboot. After running scans, I also have a problem getting explorer to start up. I have to manually start explorer.exe. I've tried unininstalling my antivirus, but I cant do such things unless im in normal boot. So, I can't risk running ComboFix.

 

Id very much appreciate all the help. I know its a lot of info, but I've tried everything I know.

 

Thanks.

 

Moderator edit: In the End I decided to move this to the Malware Logs Forum as being More appropriate

Roger


Edited by rotor123, 22 September 2013 - 05:29 PM.


BC AdBot (Login to Remove)

 


#2 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:37 AM

Posted 27 September 2013 - 04:45 PM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:

***************************************************

step1.gif In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> http://www.bleepingcomputer.com/logreply/508641 <<< CLICK THIS LINK



If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.

***************************************************

step2.gifIf you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new DDS log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.

***************************************************

We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download DDS by sUBs from the following link if you no longer have it available and save it to your destop.

    DDS.com Download Link
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explanation about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control can be found HERE.

As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:37 AM

Posted 27 September 2013 - 07:16 PM

You have stated that you no longer need help with this issue, therefore I am closing this topic. If that is not the case and you need or wish to continue with this topic, please send any Moderator a Personal Message (PM) that you would like this topic re-opened.

As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users