Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

firefox freezing


  • Please log in to reply
4 replies to this topic

#1 bill54

bill54

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:newcastle. uk
  • Local time:05:08 AM

Posted 22 September 2013 - 10:14 AM

Hi All.  I have a small problem with Firefox in that it freezes for a moment or two then resets itself.  I also get an Error messege saying firefox not responding

I have a good startup, the PC funtions perfectlly, it just freezes.  The error messege also happens whith IE. Any ideas would be welcome



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:08 PM

Posted 22 September 2013 - 02:57 PM

 
 
Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis 



#3 bill54

bill54
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:newcastle. uk
  • Local time:05:08 AM

Posted 23 September 2013 - 03:00 PM

Here are the results of Minitoolbox

 

Ran by n (administrator) on 23-09-2013 at 20:43:57
Running from "C:\Users\n\Desktop"
Microsoft Windows 7 Home Premium  Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (09/23/2013 08:36:24 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:36:13 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:35:37 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:35:20 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:35:20 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:35:01 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:34:44 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:34:27 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:34:20 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7

Error: (09/23/2013 08:33:59 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a web service failure. hr=0x801901F7


System errors:
=============
Error: (09/23/2013 08:19:49 PM) (Source: Service Control Manager) (User: )
Description: The AODDriver4.01 service failed to start due to the following error:
%%3

Error: (09/23/2013 08:07:14 PM) (Source: Service Control Manager) (User: )
Description: The AODDriver4.01 service failed to start due to the following error:
%%3

Error: (09/23/2013 03:18:56 PM) (Source: Service Control Manager) (User: )
Description: The AODDriver4.01 service failed to start due to the following error:
%%3

Error: (09/23/2013 09:23:09 AM) (Source: Service Control Manager) (User: )
Description: The AODDriver4.01 service failed to start due to the following error:
%%3

Error: (09/22/2013 08:42:46 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk2\DR3.

Error: (09/22/2013 08:42:46 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk2\DR3.

Error: (09/22/2013 08:42:45 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk2\DR3.

Error: (09/22/2013 08:23:38 PM) (Source: Service Control Manager) (User: )
Description: The Service Control Manager tried to take a corrective action (Restart the service) after the unexpected termination of the Windows Search service, but this action failed with the following error:
%%1056

Error: (09/22/2013 08:23:10 PM) (Source: WMPNetworkSvc) (User: )
Description: Service 'WMPNetworkSvc' did not start correctly because CoCreateInstance(CLSID_UPnPDeviceFinder) encountered error '0x80004005'. Verify that the UPnPHost service is running and that the UPnPHost component of Windows is installed properly.
 

 

 

 

 

 

 

 



#4 kellydigital

kellydigital

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 23 September 2013 - 03:09 PM

i am having the exact same issue lately.   Try running firefox in safe mode (hold shift and click icon)  - does it start up ok?

 

also check your task manager - do you see a bunch of duplicate firefox.exe or other duplicate processes running?

 

This is the issue i have right now - i think its a virus thats causing this.



#5 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:11:08 PM

Posted 23 September 2013 - 03:17 PM

That's not the entire log that is posted, nor is the speccy link attached. Can you please either re-run the program to make sure it received all the information, or double check to make sure all of the log got pasted in your reply.


Edited by chrisd87, 23 September 2013 - 03:17 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users