Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no valid ip address and i cannot change my firewall settings


  • Please log in to reply
2 replies to this topic

#1 TheHunted17

TheHunted17

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:38 PM

Posted 21 September 2013 - 09:00 PM

hello,

 

i am having trouble with my internet not having a valid ip address. i have already installed a new network card, and tried reseting my ip through command prompt. i recently had a virus on a game file that was, odly enough, only targeting my mp3 files (or seemed to be). my music disapeared from my i tunes and my media player. i unhid them (not sure why they hid) and avg found aand got rid of the virus. i then downloaded and ran combofix. a log did not show up... so i tried it again, it seemed to work this time but did not catch any malicious software. i thought everything was good. then i lost my internet. i then went into safe mode to run combo fix, and it would not run. while i was playing around trying to get my internet to work i noticed that my firewall was off. i tried to turn it on and it gave me an error that it could not be turned on. i ran anti malware again and found another malicious software, but it didn't fix anything. i want to download combo fix again, but i have no internet on my destop. my router is working fine as i am on a laptop wirelessly and my ps3 is wired into it. (i've already tried swapping ports with my ps3) does anyone haave any more suggestions, or should i swipe my comp



BC AdBot (Login to Remove)

 


#2 TheHunted17

TheHunted17
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:38 PM

Posted 21 September 2013 - 10:04 PM

i restore system back to almost a month ago and now everything works.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,279 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:38 PM

Posted 22 September 2013 - 08:32 AM

Glad you resolved it, thanks for letting us know.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users