Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Stop It


  • Please log in to reply
8 replies to this topic

#1 wazzzup

wazzzup

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 26 April 2006 - 10:43 AM

I have a hidden file in my computer i did not add. the name is C:\Documents and Settings\me\Complete it keeps loading porn documents by the thousands. How do i stop whoever is accessing this folder from getting in to it?

please help

BC AdBot (Login to Remove)

 


#2 snyper

snyper

  • Banned
  • 513 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 26 April 2006 - 11:01 AM

I have a hidden file in my computer i did not add

it keeps loading porn documents by the thousands


Hi im snyper i came down in the last shower :thumbsup:



I presume you ran a search thru your computer on it, what happens when you try to delete it?
Do you use spyware etc? I suggest you post such specs to help BC members in trying to help you as quick as possible.

Brian

Edited by snyper, 26 April 2006 - 11:03 AM.


#3 wazzzup

wazzzup
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 26 April 2006 - 11:09 AM

I found it durring an ad-aware program cause it took almost an hour to get through this one folder but I dont know where to go to delete the folder cause I cant find it anywhere only if i type it in

#4 wazzzup

wazzzup
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 26 April 2006 - 11:12 AM

It was also in another users file under the same name if that helps.

thank you

#5 snyper

snyper

  • Banned
  • 513 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 26 April 2006 - 11:58 AM

Do you run spyware?

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:22 PM

Posted 26 April 2006 - 12:08 PM

Are you using these basic security programs?
(They're all free.)

aČ free
ewido security suite - Windows 2000 and XP, only.
Ad-Aware
Spybot S&D
Spywareblaster
SpywareGuard

If not, you need to. These programs, updated and used regularly, will do a lot to keep your computer clean of spyware, trojans, keyloggers, browser hijackers, etc...

Download them, update them, and then run them.

When installing ewido security suite, under Additional Options uncheck:
Install background guard
Install scan via context menu

Important:
Please read this tutorial on Spybot S&D before using it. Spybot can do SERIOUS damage, if not used properly.

Other useful Tutorials:
Using Ad-Aware SE
Using SpywareBlaster
Using SpywareGuard
Using Ewido

If the above doesn't help rid you of the problem, then:

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully!!!

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 wazzzup

wazzzup
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 26 April 2006 - 12:22 PM

thank you very much guys I really appreciate the help.

Kevin

#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:22 PM

Posted 26 April 2006 - 02:17 PM

You're welcome, Kevin.
Good luck.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#9 snyper

snyper

  • Banned
  • 513 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 26 April 2006 - 03:19 PM

Yea i hope that the spyremoval works for you.


TQ1911 makes a very good point which is always worth remberin..

Download them, update them, and then run them.


All antivirus and spyware need regular updates to cover new viruses etc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users