Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xerox MFP fails to print Labels


  • Please log in to reply
No replies to this topic

#1 wing987

wing987

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Payette, ID
  • Local time:09:03 AM

Posted 19 September 2013 - 12:55 PM

Recently received a $25k printer that does everything but kiss you (but I am sure I could get a weblet that would do just that). However I am having problems with a simple label being printed.

 

Label Type: Avery 5215, measures 4 x 6 inches (1/3 cut) according to avery.

Printer model: Xerox Workcentre 5855PT

Printing method: Network print with Xerox PCL 6 driver over TCP/IP, RAW, Win7 machine to server 2008, to device.

Troubleshooting method: User on site, IT troubleshooting remotely

 

Device must use bypass tray to print labels.  Driver recognizes labels as A6.

Device randomly pulls from tray not selected with driver, but ONLY when trying to print labels.

Device jams 75% of the time on grabbing labels (states there is a jam when nothing was pulled, no physical jam)

Device prints on labels, but not correctly during the rest of the time it DOES pull the label, despite the sizes matching and ms word having the proper template. (not matching label size, positioning would be easy to fix otherwise)

Customizing the size of label fails, device holds print for the proper paper despite it being inserted.

Settings on device are not to auto-correct print area for paper size (tried both auto correct and not, same result)

Rotating label sheet results in size being detected as A3, print jobs hold for proper size.

Paper adjustment bars are adjusted properly and touch each side of label sheet.

 

Any ideas on what I may have missed?


-- Windows 7 Ultimate on custom built system, Windows 10 on under powered laptop. Sophos UTM 9, Ubuntu Server and Windows Server 2008 R2. HyperV Virtualization --

 

"The hottest places in hell are reserved for those who in a period of moral crisis maintain their neutrality," John F. Kennedy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users