Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant Internet Drops.


  • Please log in to reply
1 reply to this topic

#1 SSXVegeta

SSXVegeta

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 18 September 2013 - 08:06 PM

Running a Dell Studio 1737 Laptop

Windows Vista 64

 

I am connecting wirelessly to a Netgear model 7550 wireless router.

Frontier Service

 

 

 

The internet connectivity keeps randomly dropping every 5-30 minutes for a period of 30 seconds to 5 minutes.

 

The last few entries of the router log = 

 

"

Sep 18 17:51:00 daemon.info hostapd ath0:STA 00:xx:xx:xx:xx:xx WPA:group key handshake completed (RSN)

Sep 18 17:49:33 daemon.info cwmpd[933] CWMP:Final Http Return Code = 0

Sep 18 17:49:33 daemon.info cwmpd[933] CWMP:Inform (0). The following events are true:2 PERIODIC

Sep 18 17:49:33 daemon.info cwmpd[933] CWMP:SSL Status = SSL Connection not requested,TCP Status = TCP Not Connected,Authentication Type = None

Sep 18 17:49:33 daemon.err cwmpd[933] cwmpDoInform:Unable to decode InformResponse

Sep 18 17:49:33 daemon.err cwmpd[933] CWMP:Inform Cannot be Sent

"

 

Though I also see things like these in the logs

Sep 18 17:44:13 daemon.err cwmpd[933] WSTLIB_HTTP:SSL handshake failed

Sep 18 17:36:50 daemon.warn radvd[1484] sendmsg:Operation not permitted

Sep 18 17:44:13 daemon.err cwmpd[933] SSL certificate validation failed for acs2.frontier.com

Sep 18 17:44:13 daemon.err cwmpd[933] SSL certificate error 10:certificate has expired

Sep 18 17:44:13 daemon.err cwmpd[933] cwmpDoInform:Unable to decode InformResponse

 

 

I've had this happen on a few different occasions at 2 different locations.


Edited by SSXVegeta, 18 September 2013 - 08:11 PM.


BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:58 AM

Posted 19 September 2013 - 09:03 PM

What do you mean by you have had it happen "on a few different occasions at 2 different locations"?  Do you mean two locations that have different Internet connections?  Or two different locations in your own house/building using your own WiFi?

 

Have you tried a wired connection temporarily to see if the same thing happens?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users